Previous 1 2 3 Next 32 Replies Latest reply: Dec 31, 2014 9:46 AM by Lee Jackson1 Branched to a new discussion.
matech Level 1 Level 1 (0 points)

Just downloaded a new Audible book, and double-clicking the downloaded .aa file doesn't add it to iTunes 11 - nor will dragging the files onto iTunes make them copy/move.

Any help out there?



iMac, OS X Mountain Lion (10.8.2), 27" Core 2 Duo 3.06 16GB
  • Jon Thornburg Level 2 Level 2 (325 points)

    I use the .aax files available from Audible. I just added some to iTunes 11 today. I just dragged them on to the library in the side bar and they copied right over. My exisiting .aa files worked as well. Have you noticed any error messages? Do they actually play when you double-click them?



  • jchurch1952 Level 1 Level 1 (5 points)

    I was able to add the files, they ended up in the "Margaret Atwood" folder inside itunes on my hard drive - but they did NOT show up in itunes.  I could play them by right clicking on the file and selecting itunes to play it but the book did now show up with all my other books.



  • Rick Branscomb Level 1 Level 1 (55 points)

    Same problem here. They will play if clicked on from the finder, but they won't appear in the iTunes library listing. Using the .aax files is not a option for me, since they won't play on my iPod 5G. Going back to iTunes 10 is a major pain, but I may have to do it. I wish Apple and Audible could work this out.

  • Jhben Level 1 Level 1 (0 points)

    Very discouraging.  I'm downloading Audible App for iPhone.  This may be the only way to listen in the future.

  • Sirckus Level 1 Level 1 (10 points)

    I agree with you ... very disappointing. Wait so long for an update to iTunes and then have it break for the piece of functionality which is my 90% use case.


    It just works.

    ... unless it doesn't.

  • Aimster121 Level 1 Level 1 (0 points)

    Oh my gosh this is so annoying! I listen to Audible all the time through the ap but I'm trying to download one so my son can listen to one of my audiobooks on his iPod (which is actually my husband's old original iPhone).  How can I do this?  I tried all the formats and none of them are importing?  So frustrated!

  • Sirckus Level 1 Level 1 (10 points)

    I found success with the highest level encoding. In audible is is noted as the "e" format... which is .aax as noted above.

    Once I downloaded aax (which is ~4x larger a than the next format) I was able to import it via "Add to Library"

  • Jhben Level 1 Level 1 (0 points)

    That worked!  It adds an extra step versus the auto download prior to iTunes 11.  Thank you.

  • matech Level 1 Level 1 (0 points)

    The "e" format worked immediately on two of the three new titles I just tried, but seemed to not be successful on the third. That one appeared to be copying into the library, but didn't show up in the list view until I searched for the title - then it appeared. Thanks for the suggestion!

  • Aimster121 Level 1 Level 1 (0 points)

    What about older iPod models that don't support the 'E' format?

  • Sirckus Level 1 Level 1 (10 points)

    @matech - if you were able to find it with a search, maybe it just wasn't imported with the same metadata as all your other books? Maybe you might want to look at "Get info" on that book and compare it to anotherbook that imported well? if you do, compare "Media Type" and other metadata fields like that to find the differences. I would (personally) think that if all of your books come from, they should import the same, but what do I know.. I am thinking that Maybe it imported as Spoken Word or podcast or something else while all your others are "AudioBook"


    @Aimster121, yea... older devices are screwed. My iPhone is all that works for me now. All my iPods are oldschool. I have to resort to 're-encoding' if I want to use them... which I can't\won't\don't want to even think about.


    *VERY* unfortunate and there is really no other way to describe it. I really can't understand why it has to be so difficult.

    (all my reasons are "tinfoil hat" like, maybe Our Favorite Device Maker wants audiobooks et al. to take up more space so that we stop thinking 8/16/32 Gb should be standard....)


    Hope this helps... respond if not, and I'll do my (meager) best to help.

  • JulieStanford Level 1 Level 1 (0 points)

    I've just spent an hour trying to import my downloaded .aax files from Audible into iTunes (version 11.0 on Mac).


    I've tried everything they suggest in the help menus: choosing 'File > Add to Library' and also dragging the files onto the iTunes pane, nothing has worked. I'm travelling for 7 hours tomorrow with nothing new to listen to, so I was getting a bit worried... and then...


    I downloaded the Audible app and voilà, all my recent purchases appeared, I could easily determine what had been downloaded and what hadn't, and I can listen to them with no problems.


    So, frustratingly, it seems 'there's an app for that' ... but no Mac OS software.

  • jpcv Level 1 Level 1 (0 points)

    Download IOS 6.0.2 - that fixed it for me!

  • guymickle Level 1 Level 1 (0 points)

    My software says that 6.0.1 is the latest version, so I can not upgrade, maybe new versions are released at different times in different countries?


    For those who cannot or who do not want to upgrade, there are two work arounds that worked for me. Downloading the "e" format of the file, which is a .aax file works fine. However, if you want the smaller file, trying searching for it in the iTunes Book window. Restart iTunes and you will see it.

Previous 1 2 3 Next