Previous 1 2 3 Next 32 Replies Latest reply: Dec 31, 2014 9:46 AM by Lee Jackson1 Go to original post Branched to a new discussion.
  • JH Ford Level 1 Level 1

    While I cannot get audible files to be visible in the books section of my library, I can get them to appear in playlists.  I have a smart playlist with audiobooks I have added in the last year.  The audiobooks appear in this playlist.  This allows me to synch to my iPod.


    It is a bit maddening to have the audiobook playing and have iTunes play the audiobook but not have it display in the books section.  Hopefully this will be resolved.  In the meantime, a smart playlist will find the audiobook.

  • autumntealily Level 1 Level 1

    i am beyond frustrated.  i have downloaded the "e" format of my audible files, however i still cannot get any of my audible books into my itunes.  i have tried dragging the files, i've tried "add file to library", i've tried creating playlists and dragging the files into the playlists...nothing.  any suggustions?  i am about to toss my ipod out the window as the only reason i have it is to listen to audiobooks. 



  • Sirckus Level 1 Level 1

    Just a thought... but if you are on OS X, can you type in the name of the book in spotlight? Maybe we can at least see if it is somewhere other than your original destination. I had a few books importing into a weird subfolder in my iTunes Media Folder...

  • matech Level 1 Level 1

    I'm using both iPhone 5 and "new" iPad, and have only had problems with one Audible book not appearing in iTunes for syncing since the most recent update to iTunes several weeks ago (another six or eight have downloaded and automatically appeared without extra effort). The books download as .aax files and are recognized normally. I don't know why it worked with the one oddity that didn't immediately import, but I was able to get it, too, to show up as an audiobook after opening it in iTunes on another Mac then copying it back to my iMac and trying again. Odd behavior, but most of the difficulty was solved with iTunes 11.0.1 (12).

    Best of luck!

  • shorshe Level 1 Level 1

    I noticed following behavior:

    Some of my audible files had the .aa file extension although they were aax-files. Those wrongly named files did not import to itunes at all. Renaming the files to aax fixed the importing problem.

  • Shadowcook Level 1 Level 1

    This is the sort of thing that is alienating me from Apple. When they pull stuff like no longer handling books, I just get more determined to avoid iBooks and their apps. I've got other ways of listening to the audible books.

  • Shadowcook Level 1 Level 1

    Just downloaded to my Kindle. A little awkward but better than being held hostage. It'll be fine.

  • matech Level 1 Level 1

    This was solved when the first update to iTunes 11 came out. It's worked perfectly and automatically since - and syncing between devices in iBooks has been spot on.

  • Shadowcook Level 1 Level 1

    Well, I've got the 11.2 upgrade and I cannot open the two audiobooks I've downloaded on my Mac Air. So, if you say it's been dealt with, it means I'll have to take it to our university apple support.

  • Shadowcook Level 1 Level 1

    Clarification: I cannot open the audio files (which have an iTunes logo on the file) in iTunes.

  • JulieStanford Level 1 Level 1

    I've given up altogether with Audible and iTunes.


    I have kept trying to get it to work and wasted too much time on it. I am up to date with my iTunes version, and still can't get it to work, so I've stopped trying.


    I use the Audible app on my phone, even when I'm at my computer. Audible recently changed what was an excellent app into something more 'designed' and far less user friendly, but it does the job.


    In any event, having been forced by this problem to find a workaround, I now find that I quite like having my books on one app and my music on another!

  • Wankmann Level 1 Level 1

    Renaming the files to aax fixed the importing problem into Itunes.

  • jamesmoroni Level 1 Level 1

    Fixed:  I called Audible and they recommended downloading in format 4 instead of enhanced. When I opened the format 4 version it asked me to sign into my audible account and then began playing. So it seems to be a problem with the new enhanced format. After I had signed in I tried downloading the book in the enhanced format again and it still didn't open. Audible's aware of the problem.


    Renaming the enhanced files to .aax also fixes the problem.

  • scottdwinter Level 1 Level 1

    This was my issue. As soon as I added the "x", the covers showed up in Finder, and they imported perfectly.


    Thank you!!!

  • Smigle13 Level 1 Level 1

    Itunes.....Get Info > Options tab > change Media Kind to Audio Book


    Once I did this (files had imported as Music), the books showed in Audiobooks.