Previous 1 3 4 5 6 7 Next 124 Replies Latest reply: Oct 4, 2014 4:45 PM by orlandofromsuisun city Go to original post Branched to a new discussion.
  • GWD NYC Level 1 Level 1 (0 points)

    I had the same problem with iTunes 11 stuck at song 2. After reafing all the posts from different discussions, I think I have it resolved now that it is syncing to song 368 while i type. Most of my files are 1411 kpbs AIFF or higher (highest being 18,432 kpbs) as I do not like 128 or 320 lossy mp3's playbacks on my stereo.  But it's OK for portable listening as in an iPod. In order to sync max number of songs to my iPod classic, I checked the "convert to 128 kpbs ACC". Now, I am certain that it is the cause of the stuck problem in my case. I reviewed the previously stuck songs and found that they were all 1411 kpbs AIFF's. As a test, I chose to sync ONLY a couple of 128 kpbs MP3 albums. They went through without a hitch. So I derived that iTunes 11 is not able to convert 1411 kpbs AIFF to 128 kpbs ACC (it did converted a few, until it got stuck...). So I unchecked the "convert to 128 kpbs ACC" box and sync again. It is now working! However, due to the size of my files, I can only sync less than 10% of my songs into my 80G iPod classic, whereas I could sync 75% with iTunes 10 by downsizing the AIFF files to 128 ACC.


    I was about to get a 160G for my travels. Now, I am not going to waste more money until this stuck issue gets fixed. I do not really appreciate that this glitch, among many others with iTunes-- such as the major changes in graphics and menu orientations from 10.0 to 11.0-- had unnecessarily hyjacked my time and expired my patience. Listening to your music should be an enjoyable and relaxing experience. This kind of frustrations and stress and back to back disappointments have no place in it. Am considering other platforms to manage my music files.

  • slvsephiroth Level 1 Level 1 (0 points)

    I have all music in AIFF. For importation I use Max (Macintosh Audio for OSX), and a CD/DVD reader of Philips.

    For the problem that you're saying I think that the library of iTunes online is in AAC and so the iPod they made work better with AAC (becouse they think that you buy only from iTunes store).

  • LCNDG Level 1 Level 1 (0 points)

    I QUIT trying to fix this issue. It's been 3 days of failed attempts- following all suggestions that Apple users put on this site. I have a new ipod classic and a brand new macbook pro. The best I got was 1900 songs uploaded out of 9000...but then wiped them out trying to add more and changing the convert button to 128 and/or switching to manual upload....I have restored the ipod to factory settings. Hurry up Apple, and fix this major problem!!!

  • nielsgovaert Level 1 Level 1 (0 points)

    i'm having the same problem, apple fix this problem!

  • Kezzilla Level 1 Level 1 (0 points)

    I use my ipod exhaustivly for work purposes and I am also having this problem on my Classic 160g. Trying to sync library with converting to aac as to fit my entire library on my ipod it gets stuck on track #2, regardless of how many songs you are trying to sync. I have tried everything i can to get my library to sync, even restoring ipod to factory settings, to no avail. My only available option is to turn off convert to aac and deselect most of my music to fit what i can. Currently less than 1/3 of my collection.


    Thsi has been a huge pain in my *** and a huge waste of time and stress not to mention making it more difficult with my job.


    With still no word from Apple about this iTunes 11 update major glitch.


    Apple!! please fix this problem!

  • Rick Sarum Level 1 Level 1 (0 points)

    If they cared about their customers they could at least offer a way of reverting to iTunes 10 until they sort their mess out.


    But then they don't do they as they already have our money? A bit short sited of them but hey...


    At least they made my decision of iPhone or Samsung Galaxy last week easy as their software updates can't be trusted.

  • Diabloloco Level 1 Level 1 (0 points)

    I have had the same problem after downloading iTunes11.  My 160 Classic (less than 2 years old) will not sync.


    It will not respond to the usual reboot sequences.


    I can no longer use it.  So I purchased another 160 classic (a cool $250 in Australia), synced my 70gig of music and I'm happy again.


    I just want my other 160 working.  It would be an extraordinary coincidence that my old 160 failed the moment I installed iTunes 11.


    Come on apple, when are you going to stop using paying customers as beta testers?

  • Diabloloco Level 1 Level 1 (0 points)

    Further to my last post.  My V10 synced iPod Classic 160 simply cannot be used. 


    If I leave it on to run out of charge then connect it to iTunes, it will display "Do not disconnect" after charging about 30 minutes.  However it will not display as connected in iTunes.  It does not matter how long i leave it displaying "do not disconnect", nothing happens.


    Solution please Apple?

  • Zelidar Level 1 Level 1 (0 points)
    • Problem:

    Like thousand others I am sure my iPod Classic 160GB got stuck on the second song to download while synching with iTunes v11 and it has been several hours, on several attempts spread over several days. I have wasted too many hours with this!


    • Solution:

    Uninstall everything from Apple (from that brand new Win8 laptop of mine), download and install that good old iTunes v10.7 while paying attention to re-install the previous iTunes Library (.itl). Everything is now back to normal.


    • Conclusion:

    I will be missing that nice "Up Next" list but I'd rather wait until v11 is really ready for rollout. How could such a bug comes out unnoticed? I do not remember having signed any beta-tester contract.

  • Rick Sarum Level 1 Level 1 (0 points)

    That's great - thanks.


    I had gone back to using an old laptop that had iTunes 10.7 on it but now I've uninstalled 11 and used your link to get 10.7 on my current laptop.


    I've also unticked the Check for Updates box so I don't end up back on 11 by mistake.


    I shall make very sure that any new version is well tested by other mugs before I end up losing several hours of my life courtesy Apple again.

  • Zelidar Level 1 Level 1 (0 points)

    iTunes' shared library buggy under V11?

    I know it is off topic a little and I am a bit less sure this new V11 to be also the culprit in this case but I had not been able to connect my iPad through my iTunes' shared library despite several patient attempts done today. Now back under V10 this is also working again like a charm.

    @Rick Sarum: You're welcome. I might even have read that link here in previous pages.

  • Nasdasdy Level 1 Level 1 (0 points)

    I'd like to begin by saying: I can't help but feel a little victimized by Apple. Why? Well, I read the first 2 pages of comments. Then I got bored and scanned through the rest (-criticize me for being honest why-don't-ya). I did not notice a single entry by Apple, Admin' or Support. Like they just don't give a flying-*Frog*!

    They got rid of Cover Flodder/Floater/Fodder (or whatever it's called) & I LOVED that thing!


    Problem. Solution(?)

    After many hours and messages Your Ipod is Corrupt. Restore. Your Ipod is Corrupt. Restore. Your Ipod is Corrupt. Restore...  (REALLY!?!?! I JUST RESTORED YOUUU!!!...)  SYNC. Hey it's sync'ing. Go to bed. Wake-up Hanging on track 2??? Let's Eject and see what's on the drive. 1!!! 1 --strangle-my-breakfast-burrito-- track on the pod (6th Gen' if I recall)... Let's try some of the stuff I read...

    pod is corrupt -I'm gonna slap you(!)-


    This is if your desperate and are willing to accept wiping your iPod clean, or have done so already:

    While connected to iTunes: 'Hold the buttons' enter Disk Mode. Restore iPod while in Disk Mode. Back to iTunes. Disable Disk Use. Apply &/or Sync. (I may have had to do it twice) Look at Disable Disk Use (cheeky-monkey, you re-checked Disk Use, iTunes. I don't want Disk Use Enabled!). Sync.


    IT'S SYNC'ing!!!!  OMG it's on 900+ already! only 26k to go. Yay? Guess that's progress. Gonna Sync all weekend... Converting to 128k, usually takes 1 1/2 days or a little more... 2 days I suppose.

    If it fails I will re-post to disregard this. Otherwise, It looks to be doing what it's suppose to. Thanks for all those who submitted their work-arounds, their attempts and asked for help. It goes to show you: We are alone, at least when it comes down to Apple.'s now on 1316... 1323... it's going good.

    BTW- I noticed Windows 7 message changed from "Scan & Fix" with Disk Use enabled to "Format" after disabling disk use. Just to note.

  • lamont_ancient Level 1 Level 1 (5 points)

    I found an answer that works perfectly (for me at least!).


    I was trying to sync with the iPod connected to the computer by way of a USB hub. I plugged the iPod directly into my iMac and bingo every track synced perfectly.


    Hope this helps some who are frustrated by this.

  • Nasdasdy Level 1 Level 1 (0 points)

    For the record-

    The Sync completed successfully.


    I don't know why it gets stuck on any specific track. & I'm not sure why I get the corruption messages.

    I've attempted to update a sync with additional tracks and it continues to hang on track 2.

    It would be nice to be able to add tracks as an updated sync, but no dice. I'm limited to sync'ing by restoring my ipod and leaving the computer on for 18hrs. (btw- 18hrs was the sync time for 27k tracks converting to 128k. for me)

    Best of luck to everyone.

  • gdkrenz Level 1 Level 1 (0 points)

    Thanks, but can you explain how to restore the iPod when it's in disk mode?  iTunes doesn't recognize it in disk mode.

Previous 1 3 4 5 6 7 Next