5 Replies Latest reply: Nov 12, 2013 6:11 AM by puddinghead
bdiamond18 Level 1 Level 1 (0 points)

Since I've had my iPhone 5, I've noticed the personal hotspot to be sporadic at best.  I will turn it on, and my iPad won't find the network.  I eventually lose patience, and toggle it off and on again a few times before the hotspot is found, and I can connect my iPad to it.  Then today, it even dropped once it was connected!!!  ***?  On my old android phone, as soon as I turned on the hotspot, it was searchable within seconds.


Has anybody else had this issue?  This is not carrier related, as the feature does work, and the option is there - it's just really not consistent or trustworthy...




iPhone 5, iOS 6
  • razmee209 Level 7 Level 7 (27,870 points)

    IOS: understanding personal hotspot http://support.apple.com/kb/HT4517


    IOS troubleshooting personal hotspt http://support.apple.com/kb/TS2756

  • WingNuts Level 1 Level 1 (0 points)

    I have had the same exact problem. I tried to resolve this with Verizon and apple. Apple finally gave me anther phone. The new phone worked fine at first then began to do the same thing as the previous phone. The apple guy had me delete the cellular data the phone worked perfect again. Now the next day it's acting up again. I think Verizon is messing up the phone. Do you have an unlimited mobile hotspot account?

  • bdiamond18 Level 1 Level 1 (0 points)

    razmee209 pointed me to the right place.  Sadly, I had to reset all of my network settings, and it seems to be working properly now.  I did lose all of my saved wifi settings, but the hotspot seems to now work as it should.


    I've only tested it twice, haven't seen if the problem will come back or not.  For now, I'm considering it closed.

  • Tnapier64 Level 1 Level 1 (0 points)

    I am having the same issue with my Personal Hotspot. I tried resetting my network setting like recommended in the link above, but didn't correct the issue on my phone. I have been to the Apple store and I am told that this is an IOS issue. Is there anything that can be done, or do we just have to wait for the next IOS update and hope they address the problem then?

  • puddinghead Level 1 Level 1 (0 points)

    Assuming your service is provisioned for hotspot/tethering, I found putting the wireless, bluetooth and hotspot all in the off position, then opening the hotspot feature and turning it on works every time. (before finding this sequence I also had issues getting hotspot to advertise)

    Using this sequence, then when hotspot is enabled, you should see a popup message dialogue stating "activate hotspot using wifi + bluetooth or USB only"