Previous 1 2 3 4 Next 49 Replies Latest reply: Jan 29, 2015 2:54 PM by Dunk1982 Go to original post
  • Lee_Dailey Level 1 Level 1 (5 points)

    howdy Robert Belbeck,

     

    um, er, from my experience you ought not to need to use the minimize command. once the system menu is showing, select the SIZE command and then use the arrow keys to drag the sides/top/bottom inward.

     

    - alt-space [shows the standard windows system menu]

    - select SIZE from that menu

    - use the arrow keys to pull the edges inward

    - hit any non-arrow key to end the SIZE command

     

    it _really_ otta work! [*grin*]

     

    take care,

    lee

  • Mimble75 Level 1 Level 1 (0 points)

    That worked for me, thanks.

     

    Also, come ON Apple - how did something so basic slip through QA? Time to get your poop in a group.

  • Lee_Dailey Level 1 Level 1 (5 points)

    howdy Mimble75,

     

    you are quite welcome! glad to help a little ... [*grin*]

     

    take care,

    lee

  • AnnasCat Level 1 Level 1 (0 points)

    Thank you so much for this information.  I was about to tear out my hair over all the changes in 11. 

  • vanjessin Level 1 Level 1 (0 points)

    I'm getting very annoyed by this as well. Lowering my screen resolution and then adjusting the size of the window helps, but it's only a temporary solution. iTunes seems to enjoy resizing itself, without me even touching it. I hope this gets fixed in the next update, because having to manually change the window size all the time sure *****.

  • Dancer1003 Level 1 Level 1 (0 points)

    Um, Lee? I so want this to work, but when I'm in iTunes and click alt + space, I can see "size" in the menu that opens, but it's ghosted out. Can't select it. Makes no difference whether I'm in the store or in my library. Is the problem maybe that I reinserted the left menu with the alt +s button? Wanted to be able to see my library options all the time (playlists, attached devices, etc.). Should I just bag it and go back to v10?

  • yenzerbob Level 1 Level 1 (0 points)

    Robert:

     

    Did you or your staff have any luck finding the Horizontal scoll bar?

     

    Thank you!

  • Robert Belbeck Level 1 Level 1 (25 points)

    yenzer,

    The sizing method mentioned by lee above (alt-space) does not work on my W7 64bit system. It either minimizes or maximizes the program - No choice to change the size. So no access to the edges to drag it smaller.

    The only choices via alt-space are: Minimize completely minimizes the program. Maximize over fills the screen.

     

    As stated in the 2nd post, the only thing that has worked was to create a shortcut, right click on the shortcut for properties, then change 'normal window' to 'minimize'.  When the shortcut is clicked itunes will open but will be minimized at the bottom of the screen in the task bar. I then need to click on that icon to maximize itunes to make it viewable. Then I have a scroll bar. Bad design due to no testing.


    And, as I stated before, I am finding my android tablet to be a much better tool than the ipad because of things like this and the restrictions written into the ipads code. If I can't jailbreak it I will sell it since to us it is only a very expensive picture viewer and e-reader and nothing else.

     

    This particular Apple product and software isn't really worth me putting any more time into it. Thanks for your help.

  • Lee_Dailey Level 1 Level 1 (5 points)

    howdy Dancer1003,

     

    sorry dude! i have never seen any windows program with the system menu SIZE command disabled.

     

    you may want to look at the post by Robert Belbeck just above this one. he lists a workaround that functions when the SIZE command is disabled. good luck!

     

    take care,

    lee

  • Lee_Dailey Level 1 Level 1 (5 points)

    howdy Robert Belbeck,

     

    thank you for clarifying the situation! [*grin*]

     

    i've never seen the system menu SIZE command disabled before. heck, it doesn't do it to me on my system. i can certainly understand your disgust with the situation. whatever you decide to do about it, good luck!

     

    take care,

    lee

  • steve29376 Level 1 Level 1 (0 points)

    I too am having the same issue with iPad on iTunes. No scroll bar. Tried the properties/minimize thing and it worked. But what a PITA. Another thing....I want the screen to default to the iPad screen when I connect the iPad. It does not. I have to figure out where to click to go there. Crappy update indeed. Everything is hidden. I know they all want to push the tablet and Windows 8 thing but cmon.

  • RonMooij Level 1 Level 1 (0 points)

    Old thread, but for me the solution to the disappearing scrollbar  was using the Windows Keys to change the iTunes Window.

     

    So, while iTunes is active, use the Windows-Key + up-arrow.

    Or Windows-Key + left or right arrow.

  • cristinfromnj Level 1 Level 1 (0 points)

    I was so frustrated then started to look around settings...

     

    System Preferences-->

    -- General

    --Show Scroll Bar

    -- Always

     

     

    Worked for me, hope that helps anyone else!

  • jimfrommesquite Level 1 Level 1 (0 points)

    All:  Until Apple fixes this problem... If you minimize the iTunes window and then maximize the window, the scroll bar returns.  Yahoo!

  • jimfrommesquite Level 1 Level 1 (0 points)

    Simply minimize the window and then open it again.  Works everytime.  Dang Apple Programmers!