4 Replies Latest reply: Dec 6, 2012 4:00 PM by Chelicerata
Chelicerata Level 1 Level 1 (25 points)

It appears that I'm unable to show/hide the Column Browser for playlists in iTunes 11. All options in this submenu are greyed out whenever a playlist is selected, and the keycommand (command-B) just gives the little inactive chirp sound.

Screen Shot 2012-12-03 at 12.24.47PM.png

 

It's available and customizable (add/remove/edit columns) for the entire Library.

 

So, upshot is that all my playlists either have it or don't have, as per their last setting before i upgraded.

 

This is obviously quite silly.

 

Anyone else have this problem? Or are you still able to toggle?


24" iMac, Mac OS X (10.5.7)
  • hmm Level 1 Level 1 (10 points)

    1) Take iTunes 11 out of "Geezer Mode" (i.e., "Hide Sidebar").  Please note: the first thing I did to iTunes 11 was turn Geezer Mode "on". I like Geezer Mode better than iTunes11 Mode.

     

    2) Choose "playlists" if you're not there already (the horizontal list of things to do beneath the "current song" display).

     

     

     

    3) Turn on Column Browser as you'd expect.

     

    4) Re-enable Geezer Mode.

     

    It's a bug, Apple. Fix it. This is just a workaround.

  • Chelicerata Level 1 Level 1 (25 points)

    Hmm - thanks for the tip, but even this workaround seems inconsistent. Some playlists it works for, some it doesn't. I can't discern any difference betwen the working and non-working ones.

     

    Thanks again!

  • hmm Level 1 Level 1 (10 points)

    I am having 100% success with this workaround (lots of old playlists, a couple new).  I hope it helped out more than 0% for you, though!  If there are no songs in the playlist, it doesn't work--kind of a moot point.  It's still a bug.

     

    I found even in previous iTunes versions that sometime the Column Browser didn't seem to be working, only to find I could adjust the size of it by dragging the bar between the song list and the columns... look for the resize mouse pointer to appear as you hover ever so slowly.  But, like I said... it's still a bug.

  • Chelicerata Level 1 Level 1 (25 points)

    Aha! You're right — I was second-guessing myself The Column Browser only appears when you're in the List "View Mode," which makes sense. Not enabled if you're in Grid mode.

     

    Thanks again!