Previous 1 2 Next 18 Replies Latest reply: Dec 10, 2012 10:23 AM by Bob Timmons
mcpo1234 Level 1 Level 1

In setting up Time Capsule, it won't connect to wifi.  In the status pop up of the Time Capsule under the Airport Utility it says "Double NAT".  I dont' know how to fix that.

Thanks.


MACBOOK PRO 15.4", Mac OS X (10.6.2), IPHONE 3G
  • mcpo1234 Level 1 Level 1

    Addendum to above post.  Actually, it did let me on the net this time, but it still says Double NAT with a yellow blinking light on the capsule

  • Bob Timmons Level 10 Level 10

    If you are using OS X 10.6.x as your profile indicates.......

     

    Open AirPort Utility, select the Time Capsule, click Manual Setup

     

    Click the Internet icon, then click the Internet Connection tab

     

    Make sure that the setting for Connection Sharing = Off (Bridge Mode)

     

    Update to save the setting

     

     

    Screen Shot 2012-12-03 at 4.41.34 PM.png

  • mcpo1234 Level 1 Level 1

    I'm only using one router (the Time Capsule).  I disconnected and discarded the old router.  Does that matter?  I wanted to use the Time Capsule router function.  Will that still work?

  • mcpo1234 Level 1 Level 1

    Also using 10.8.2.....sorry....haven't changed profile from older version.

  • Bob Timmons Level 10 Level 10

    What is the make and model number of your "modem"?

     

    For some reason, the Time Capsule thinks it is a router.

  • mcpo1234 Level 1 Level 1

    It's a Motorolla.  I think model is 12VDC

  • Bob Timmons Level 10 Level 10

    12VDC is 12 Volts DC, the power requirement of the modem, not the model number.

     

    Please look on the back or bottom of the device.

  • mcpo1234 Level 1 Level 1

    Don't see one anywhere.  Just serial number.  It's just a very small modem...Motorolla...bought in 2010.  It does say MIPDSLA...Can't see anything else

  • mcpo1234 Level 1 Level 1

    gotta leave at the moment.  Sorry.  I appreciate your help.  I'll check back on here when I get back so I can get this thing fixed.  Appreciate your help.

    Cal

  • Bob Timmons Level 10 Level 10

    Does it look like this?

     

    Screen Shot 2012-12-03 at 4.59.28 PM.png

  • mcpo1234 Level 1 Level 1

    Similar, except black.  Now I know number from looking at this one.   2210-02-1ATT

  • Bob Timmons Level 10 Level 10

    This is one goofy modem that acts as if it is a router, so that is why the Double NAT issue is appearing.

     

    There are two ways to tackle this:

     

    1)  If everything seems to be working OK, you have the option to click to "Ignore" the Double NAT error in AirPort Utility and the Status light will turn green.

     

    Double NAT is usually not too serious of an error on a simple home network, but it will be a deal killer if you have an online gaming console and want to play games interactively on the Internet.

     

    Your connection will slow slightly because of the multiple NAT firewall layers the signal must pass through, but you will likely not notice this in normal browsing, email, etc.

     

    2)  Reconfigure the modem to act in "bridge mode" only and then change the method that the Time Capsule uses to connecf from Ethernet to PPPoE service.  There will be no NAT errors this way and this is what AT&T recommends....see link below.....but we are talking about some major surgery here.

     

    http://www.att.com/esupport/article.jsp?sid=KB401764&cv=801,902&title=Connecting +a+non-AT%26T+provided+router+to+your+AT%26T+Internet+connection#fbid=kfca5LRlzv D

  • mcpo1234 Level 1 Level 1

    LOL...major surgery...I bet.  I surely do appreciate your help.  I'll try this and see what happens.  I'll get back with you.  Appreciate it a lot.

     

    Cal

  • Ivan H Level 1 Level 1
    expertise.macosx
    Mac OS X

    I tried a few popular routers / modem-routers. Only Time Capsule and AirPort series give me "double-NAT" problem! 

     

    mcpo1234, your situation is easy to fix.  Just turn off the DHCP and NAT features from your modem (i.e. using "bridge" mode) and let your Time Capsule be the DHCP and NAT server.

     

    In my case, it's complicated because the Internet is being provided as an private WAN which I cannot turn off their DHCP and NAT.  Thus "double-NAT" error appears and my Time Capsule cannot connect to the Internet under "DHCP Only", or "DHCP and NAT" modes.  But when I use "Bridge" mode, the Intranet only provides me one IP address and each time I can only EITHER use my Mac, OR my iPhone, NOT together.

     

    My work-around will be: I connect the private WAN to my Time Capsule and from my Time Capsule to cascade another router (e.g. D-Link, Belkin or NetGear which supports double-NAT).  Why do I do this?  Becasue the WiFi network provided behind DHCP and NAT is well-secured.  Under "Bridge" mode, my WiFi network is sharing the same wireless network behind, and thus unsecure!   But the problem is: the Time Capsule drive (though password protected) is fully exposed in the WAN network because it's only bridged, not protected by DHCP and NAT.  Did Apple's network engineers think about it?

Previous 1 2 Next