1 Reply Latest reply: Dec 3, 2012 8:27 PM by BGreg
danielestudiosurbanos Level 1 Level 1 (0 points)

tengo iphone 5, pero no me lo reconoce el itunes, dice que necesito nueva versión, intenté bajar nuevo itunes pero no lo puedo instalar porque me pide nuevo OS, yo tengo OS X  10.5.8, que puedo hacer? tengo una macpro, tiene procesador corel 2 duo Gracias.


iPhone 5, iOS 5.1.1