1 Reply Latest reply: Dec 3, 2012 10:43 PM by shldr2thewheel
eLa1024 Level 1 Level 1 (0 points)

ive got a macbook 3,1 (2007). can i upgrade it to mountain lion so that itunes can work with iphone 5?


MacBook, Mac OS X (10.5.8)