11 Replies Latest reply: Dec 6, 2012 1:55 AM by Neville Hillyer
oskit Level 1 Level 1 (0 points)

I had a folder (with images) on my deskstop  and was trying to make it password locked, so following a tutorial i went to 'disc utility' and on "File" i chose new >disc image from folder , i then chose the folder and the image format was "compresed" and the encription "128-bit AES" then i saved it .


A image looking like a hard drive apeared on the deskstop. same name as folder with " .dmg " added , but still the folder apeared and was readable , and so was the file that was created in disc utility. so i deleated the foldr keeping the file created. but the file dint need a password to be accesed , having no purpose at all what i had done . so i tried to delete the file , while trying to move it to trash it then asks for the password but after typing it and hiting return it wont let me do anything saying "The operation can’t be completed because you don’t have permission to access some of the items.".


So, i tried to do something with the file (delete,etc) on disk utility but it wont let me do anything with it on there ether. so im pretty much stuck trying to get rid of it. any guess?

Mac Pro, Mac OS X (10.7.4)