4 Replies Latest reply: Dec 6, 2012 5:45 AM by Thomasjl
Thomasjl Level 1 (0 points)

Just got brand new...started loading some apps but no way is it close to 1TB. Checked system information and found it reported only 34gb on storage. Any ideas why this is the case?


Mac mini (Late 2012), OS X Mountain Lion (10.8.2)
  • RRFS Level 5 (4,490 points)

    When you open Disk Utility and you highlight the volume of the drive and you see Capacity and Used and Available and # of Files, you are saying it only shows 34GB Available? I haven't tried this on a Fusion (Logical) Drive but it should still work:

     

     

    OmniDiskSweeper is a good program to see what's taking up space: http://www.omnigroup.com/products/omnidisksweeper/

  • Thomasjl Level 1 (0 points)

    Thanks...but this is a new mac mini and I haven't exactly loaded that many stuff into it. There seems to be a thread elsewhere that suggested that this has happened to at least some other users i.e. only 34gb left when it is brand new.

  • Linc Davis Level 10 (192,679 points)

    Call AppleCare or take the machine in for service.

  • Thomasjl Level 1 (0 points)

    Yup, called AppleCare after first post, here's what transpired...

    - Asked to reset P-Ram - no avail

    - Tried to go into recovery disk - strangely could not find the recovery HD as well

    - Asked to visit service provider for check - did and was advised it is likely a hardware failure - asked to call AppleCare to arrange for replacement (hoping it would work out this time)

     

    Thanks