5 Replies Latest reply: Dec 4, 2012 12:02 PM by Kappy
duclvr Level 1 Level 1 (0 points)

Anyone know how to change settings so that Word (Office for Mac 2011) doesn't open everytime I open my computer (including startup, login, and waking)?


2GHz/2GB iMac Intel Core Duo, Mac OS X (10.5.4), 10Mbps cable internet-->Airport Extreme-->wireless to Macs
  • Kappy Level 10 Level 10 (260,500 points)

    Open Users & Groups preferences, click on the Login Items tab. If you find Word listed there, select it then click on the Delete [-] button.

  • duclvr Level 1 Level 1 (0 points)

    Already checked. No Word items listed there.

  • Kappy Level 10 Level 10 (260,500 points)

    And what version of OS X are you running? Your profile says Leopard. And, in case you weren't aware you are posting in the Windows forum.

  • duclvr Level 1 Level 1 (0 points)

    10.7.5

    Sorry...I think I misclicked on Windows.

  • Kappy Level 10 Level 10 (260,500 points)

    OK, I think this is the Resume feature of OS X:

     

    Dealing With The Resume Feature of Lion

     

    Managing Mac OS X Lion's application resume feature.

     

    If you shutdown your computer you should get a dialog asking if you want applications to resume on the next startup. Simply uncheck the box to prevent that from occurring. Open General preferences and uncheck the option to Restore windows when quitting and re-opening apps. You can also install a third-party utility to control resume features on individual applications: RestoreMeNot or Application State Cleaner.

     

    It is possible to completely stop the Resume feature although I'm unconvinced that it is that annoying. Nevertheless see the following:

     

    If you have not yet done so you must first make your /Home/Library/ folder visible. Open the Terminal application in the Utilities folder. At the prompt paste the following command line:

     

    chflags nohidden ~/Library

     

    Press RETURN. Quit the Terminal application.

     

    In the Finder navigate to the /Home/Library/Saved Application State/ folder. Delete the contents of the folder. Back up to the /Home/Library/ folder. Select the Saved Application State folder. Press COMMAND-I to open the Get Info window. In the Sharing and Permissions panel at the bottom click on the lock icon and authenticate. Set each of the listed entries to Read Only. Close the Get Info window.

     

    Quit all open programs except the Finder (this is very important.) Next, navigate to the /Home/Library/Preferences/ByHost/ folder. Look for a .plist file with "com.apple.loginwindow." in the file name followed by some numbers in hexadecimal. Select the file. Press COMMAND-I to open the Get Info window and in the Sharing and Permissions panel click on the lock icon and authenticate. Set each of the listed entries to Read Only. Close the Get Info window. If you also find a file with the same filename but with a last extension of ".lockfile," then you should delete it.

     

    The above should eliminate the Resume feature system-wide. Note that any future system updates or upgrades will likely undo these changes. You will then need to repeat this procedure assuming there are no major changes in OS X related to it.

     

    Also, open General preferences and check or uncheck the option to close windows when quitting applications. Next, do a shutdown of your computer. During shutdown it should ask if you want to reopen windows on startup. Disable that option.

     

    One of these should fix the problem.