6 Replies Latest reply: Dec 4, 2012 3:48 PM by safry
safry Level 1 Level 1 (0 points)

I purchased an ipod touch (current generation) which for some reason would not connect to itunes after the completion of the set-up. It does not appear under device manager and will not charge even when left plugged-in. There was no "beep-boop" to indicate that the device was recognised so before blaming the wire, which does not look damaged, I tried it on my computer at work. It detected a device, although the IT guy has blocked USB devices with a higher voltage requirement than a flash drive so I couldn't proceed any further and had to unplug it, even though it connected to the machine. I tried uninstalling and reinstalling everything. I have tried disabling and re-enabling the USB ports through BIOS. I made sure everything was up to date with drivers. I found that there was no option for an apple product under the USB tab in device manager, and when I tried to find the drivers manually as per instruction in the support page, I got as far as C:/programme files(x86)/common files/apple/mobile device support, and where I should have seen a folder labelled 'drivers', the closest file I found was 'AppleMobileDeviceHelper.resources'. I've reinstalled the latest version of itunes twice allready, yet I still cannot locate the drivers folder, which leads me to believe the lack of the correct software is preventing my ipod from being recognised as a USB device. The ipod works fine, although it ran out of battery power a week ago when I first acquired it and began trouble-shooting. I don't have a phone so I cannot contact the support line, and my nearest apple shop is too far away to get to without losing a whole day of my life getting there and back. Is there some way I can resolve this?


iPod touch, iOS 6.0.1