1 Reply Latest reply: Dec 27, 2012 4:36 PM by ihariharan
ihariharan Level 1 Level 1 (0 points)

Snow Leopard refreshes all my screen for few seconds. what exactly happens is, all my three monitors goes plain BLUE flashing for couple of seconds and disappear. at times it takes 10 seconds to disappear. Below is the screenshot...

Screen shot 2012-12-04 at 7.36.46 PM.png

 

After lots of researching, no solution. God knows what is causing this issue. Everything was working flawlessly for years, and i believe some apple updates caused this. Can't remember which update. Already reinstalled OS from the scratch three times, and tried not installing several updates. For a week, it looked like resolved -but now its' coming up again. and it's coming up often. it's very random. Anyone face the same issue? It's annoying and it's just disappointing that apple keep releasing new OS like windows, and all stable versions are fading away.

 

My configuration is:

Screen shot 2012-12-04 at 7.28.16 PM.png

The only update i left to install is below. I had to install the other update, because by default after installing OS, it did not detect two of my monitors connected to an external NVidia graphics card.

Screen shot 2012-12-04 at 7.23.07 PM.png

 

PLEASE ASSIST. Called apple, and after holding for 40 minutes, representative came back online and said hello, then call got disconnected. I kinda doubt apple support anyways. They would want me to take it to genius bar which i have no trust to get this problem resolved. I believe in forums and community helps. Looking forward to fix this issue, as this is bothering my work a lot.

 

thanks

Hariharan


Mac Pro, Mac OS X (10.6.8)