0 Replies Latest reply: Dec 5, 2012 9:37 AM by Falcon427
Falcon427 Level 1 Level 1 (0 points)

Im having trouble getting my iPhone5 to connect with my iMac running OS X 10.8.2 software. It has no trouble pairing but when I try to connect the phone it says the "Mac is not supported".  All my settings are in there proper place and the software is updated as well. Thanks in adavance.


iMac, OS X Mountain Lion (10.8.2)