14 Replies Latest reply: Dec 6, 2012 2:03 PM by LaPastenague
applewarm Level 1 Level 1 (75 points)

I've been using my TC for a year, in wifi, without problems.

I've changed apartment now, went and turned my modem on, Mac on, everything was connected working properly and ready to go (as usual).

Connected my TC to the power cable, and it started up with solid amber light as usual.

Then instead of connecting with my wifi network (as it did in my old house with old wifi) and turning solid green, it started flashing amber and keeps on doing it.

It just won't "go online", and it says in the menu bar "Time Machine Not Configured", and I won't find the disk if I open the menu for TC preferences.

If I open the Airport Utility, no disk there either and if I tell it to search for disks it does but it won't find anything.

The light just keeps on flashing amber and the disk isn't there, anywhere to be found, or not configured, basically.

But computer and wifi network do work properly, so it's not that either of them is having any problem.

It's the TC itself, like it can't manage to connect to THIS new wifi network, which is also from the same provider as in my old apartment same modem too.

There's no difference at all, I don't know I thought TC would automatically connect to this new wifi and backup on it like it did with the old one?

Maybe not, I hope someone can give me a heads up, the manual isn't helping much.

I have obv. disconnected, connected again, restarted...everything.

Starts up properly but then doesn't go solid green, it never goes online.

I don't know if I should hit the reset button on the back of the TC, like reset it to factory settings? D:

Or maybe just try and re-configure it, but if so, how and where?

It won't let me do that in time machine preferences, or in airport utility.

It just won't find any disk, and I need to backup asap.

I hope I haven't lost all of my previous backups, too.

Only thing left, which might help, but didn't change things much: at the beginning I went to time machine pref. through the menu bar and the disk was there with my name and all, but it said that there was a problem or something, the rest is as stated above.

So I thought I could forget/delete that disk, and maybe re-add it?

Which is not a reset I just deleted it from the list of disks in the pref. or airport utility.

Now as said there's no disk in the list anymore, I wouldn't know what to do.

I deleted it 'cause even if it was there I was still stuck, it wouldn't go online/green, it wouldn't connect, it wouldn't backup, not even disconnecting it and so on.

What should I do?

Hope someone can help, thank you.

 

If it can help, this is what I see now, not sure what to do. "Not configured" in menu bar, no disk in the TM menu list, nothing found in the airport utility.

 

Screen Shot 2012-12-05 at 21.32.14.jpg


Time Capsule 802.11n (4th Gen), OS X Mountain Lion (10.8.1), 2TB 
  • LaPastenague Level 8 Level 8 (42,675 points)

    Setting up the TC via wireless is not recommended.

     

    Plug the TC into the computer with ethernet.. press and hold the reset button until the front LED flashes rapidly .. redo the setup.. this happens always when you move things around.. what looks the same to you, isn't the same to the TC.

     

    Are you using join a wireless network.. that is really poor way of doing things..

     

    I would plug into the local modem with ethernet and put the TC in bridge as apparently your modem is also a router.

  • applewarm Level 1 Level 1 (75 points)

    So basically reset it then reconfigure it again? ****.

    Thank you though I guess I'll try 'cause I wouldn't know what else to do.

    And yes I'm aware it is to be set up through Ethernet which is what I did the first time then I put it on wifi.

    I have an Ethernet cable still I'll use that to connect it to the Mac and do the setup again with the manual help...sigh.

    Thanks for your help!

  • LaPastenague Level 8 Level 8 (42,675 points)

    You can just plug in by ethernet and see if the computer can discover the TC.. turn off airport in the computer so ethernet is the only connection.. ensure you are getting an ip.. if the TC has been in join wireless network mode you have no choice but to reset.. that mode .. highly not .. like don't absolutely not use join wireless network.. turns off the TC ethernet ports.. so the only way out is reset.

     

    If it was bridged then the TC should work, plugged in to any dhcp server by ethernet.. it will pick up an address and pass an address in the same range to the computer.. all by ethernet.. then you should find discovery no problem..

     

    Half the trouble is your using toyland v6 utility.

     

    Install far superior v5.6 airport utility.

     

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool.

  • applewarm Level 1 Level 1 (75 points)

    Ok here's the deal. I did the reset, connected it to power, connected it to modem (through Ethernet), and it finally started up, updated, and reset (also the firmware was to be updated). So the light finally went solid green, and the disk is now shown (I had to rename it/choose password again) in both the airport and time machine pane, it also by itself set itself up (old settings got through maybe?) to be backup disk to be used with time machine so I haven't done that 'cause it did it automatically. So now it's connected and asking me to backup for the first time, which I know is to be done while on power (for the Mac...much data) and on Ethernet (for the time capsule...faster maybe?). But...this is supposedly a wireless device, and I've always used it like that, wirelessly just connecting it to power but using the wifi network that the modem creates and that Mac and iPhone already use. Now, I've set/reset it through Ethernet, and it's fine for the first backup. But I want to go back to using it wifi, like I did in my old apartment. Deal is if I take the Ethernet cable off the modem off the time capsule, the light goes back to flashing amber, obviously, and there it is again it can't connect to the internet. Why is it that I cannot manage to put the time capsule ON the existing wifi network without Ethernet? What must I do? I've checked the manual and checked every setting in the panes but I can't figure out what I need to do to take Ethernet off/switch to wifi. Same network, different connection...I guess. When I bought it a year ago I never used Ethernet, I somehow (can't remember) set it up through wifi from the v. beginning and always used it wirelessly. Now...I can't. I don't wanna stick to the Ethernet cable, not an option. How to switch to wifi? How to remove the cable and still make it connect/join to the wifi network the Mac uses? What's the option? If it can be of any help when I select the disk from the airport pane and click edit and get the menu with options, I see Base Station tab (name and password I chose), Internet tab (connect using: DHCP, other fields are blank), Wireless tab (off, it was on create network but that's not what I need, I ALREADY HAVE A WIFI NETWORK), Network tab (Bridge mode, it was on DHCP and Nat, changed it 'cause I thought maybe it must be on bridge to function just as a bridge on an existing wifi network, guess I was wrong), Disks tab (showing the disk, the partition, space etc.). That's it, I'm sorry I'm no Mac expert here, just a user who's only used  TC to automatically backup on wifi, never really got into the internet troubleshooting stuff before. Help would be much appreciated.

  • applewarm Level 1 Level 1 (75 points)

    I've tried doing the first backup even if it's on Ethernet now, no it won't time machine pops up telling me the backup disk *** is not available, instead light is solid green and airport says disk is okay. Why in **** can't I backup be it Ethernet or wifi? Is some option stated before wrong, which one? D:

  • LaPastenague Level 8 Level 8 (42,675 points)

    A few screen shots of your setup helps.. it is so easy to post here.. just use the little camera to upload your screen shot.. then we have some hope of working out your problem.

     

    Airport utility can often find the TC but the computer functions like TM cannot due to different methods they use to connect.

     

    Sorry but you just need to go through the cycle again.. although your setup sounds ok..

    1. If the modem router is in router mode then..

    2. The TC should be in bridge.

    3. It is better to use the wireless in the TC so continue to create a wireless network. You maybe would like to turn off wireless in the modem. That is not a big issue.

    4. Now you can try either with wireless or ethernet.. but turn off the other connection.. ie if you cannot to TC with ethernet shut off wireless and visa versa.. that keep things honest.

    5. After completing a setup. restart the whole network.. this is important as all the IP can be messed up. Start with the Modem.. then TC.. finally clients.. unless you have other items.. leave a 2min gap for each restart.

     

    If you find it doesn't work do another reset and have another go.

     

    There is a method to join an existing wireless network. it is not offered in the airport utility unless you hold down the option key.. it is the worst possible method to use. And it is hidden to prevent you using it.

    That is probably what you were using, if you didn't have it connected by ethernet.

  • applewarm Level 1 Level 1 (75 points)

    Yes I'm sorry this is my current situation:

     

    x.jpg

     

    I cannot shut wifi off on my modem, I use it in wifi for my TV, iPhone and Mac, always have...I don't like cables. Now I would like for my TC to also join this wifi network and backup without using the Ethernet cable going to the modem, like it did ever since last December that I purchased it, up until a week ago that I've moved houses/changed modems. I don't understand how I did it the first time, I got the TC and set it up simple as. It was pretty simple I remember just unpacking then setting it up and somehow I must have chosen my wifi network to join, just like you do on the Mac, or something similar, and off it went on wifi. Or maybe...time confuses memories...maybe the setup as stated up in previous posts I did with the Ethernet cable, like it actually says on the manual, I cannot remember wether I did or not unfortunately. But anyways after the first time EVERY other time I would just get the TC out of the box, power it and it would backup in wifi no cables. That is for sure, did it last week for the last time. Modem on in wifi, Mac on in wifi, TC on power, green light (it must have joined my wifi network automatically everytime like a Mac does once the network is known/favourite), TM in menu bar, "back up now". And it would backup wirelessly, then power off and back in the box. I was moving so I didn't keep the TC out and running 24/7, if you're wondering. I've done it for over a year, it's pretty umbelievable to think it was some strange unusable setting, that I won't be able to repeat now. Instead I thought it was the normal way to go since it's also wifi device, and that I'd simply chosen the wifi way, instead of the Ethernet cable way! Omg. Now it looks like on this wifi network it cannot go wifi, it needs Ethernet, and also it won't backup not even now that all is green and it's connected through Ethernet, it tells me the disk isn't available. Pretty weird... I would just like for it to use this wifi network like all my other devices do like it did before on the old network, is it impossible? I do hope not! Thanks again for all your help, much appreciated. Sorry for any mispelling, I'm foreign.

     

    Edit:

     

    Also this may help?

     

    xx.jpg

  • LaPastenague Level 8 Level 8 (42,675 points)

    You have crossed out so much i cannot help much.

     

    You are worried about posting info that changes every day if not every hour..

     

    Did you restart the entire network.. from off.. everything off not sleeping..

     

    Startup in order.. modem.. TC.. client computer/s.

    What type of modem.. what type of internet do you have??

     

    Did you reset Time Machine.. as ML has a nasty ability to never forget?

     

    A4 http://pondini.org/TM/Troubleshooting.html

     

    Did you give the TC, wireless and hard disk (that is data).. short, no space.. pure alphanumeric names?

     

    Do not use ipv6 as well as ipv4.. that is unnecessary and messes things up.

     

    As far as the Airport utility is concerned everything is working fine.

  • applewarm Level 1 Level 1 (75 points)

    I don't understand the first two lines of your reply, I'll try and keep it simple I don't know.

    I did reset (completely, as in by pushing the rest button on the back) the TC yesterday, to factory settings.

    Then I set it up again (completely, as if it was new), connected it to modem, power, set it up with AP Utility.

    As you can see AP Utility then said everything was fine, now nothing has changed ever since, I left everthing ON.

    So TC is set up, disk appears as okay, in both AP Utility and TM pane, but if I try a backup: "disk isn't available".

    Left everything like yesterday means TC has Ethernet cable, going to my modem (it's an italian ADSL modem) :|

    It gives me a wifi network which my TV, Mac, iPhone join w/o problems, and TC did too, in my old house!

    Now, I'd like to take this Ethernet cable OFF, and use TC to backup in wifi, but if that's too tricky OK I'll use Ethernet, just as long as it DOES WORK/BACKUP, which it doesn't do in Ethernet either right now!

    I don't know what's wrong, I posted you all the settings, are they right? Is something on/off that shouldn't be?

    Now as you suggested I'll try to shut everything down/off, then restart everything, hopefully TC will still be setup, once I restart everything in the order you described, I'm just afraid if I shut the modem down and disconnect power from the TC, it'll disappear from the disk list or something, I hope everything stays the way it is now.

  • applewarm Level 1 Level 1 (75 points)

    The name I gave is the same I used a year ago when I first setup TC and it's worked fine for a year even though there's no number and there's spaces, it's "my name space my surname space TC". Could that be a problem too now?! Are the settings such as Off (Bridge Mode) and Wireless tab Off correct for the type of use of the TC I want or should something be different? I don't know all these things. There might be something not correct. But AP Utility set it up automatically so I don't think settings are not correct... I don't think the name should be an issue either... As said before I'll try and shut down then restart everything and try a back up now at that point.

  • applewarm Level 1 Level 1 (75 points)

    Nope. Powering off and powering on didn't change a thing. Green lights no backup. Disk is not available and is not "mounted" in the finder sidebar either when plugged in. Like it's not there but AP Utility sees it and says it's ok.

     

    So tried the procedure in your link to delete TM preferences/memory. Didn't work either. I cannot re-select the disk in the TM preferences pane now. I cannot select it from the list it's not there. I choose Other it opens AP Utility my disk is there green light and all, but can't do anything with it. Can't "select it" to use for the backup.

     

    I have no idea at this point. Maybe I'll try and push the reset button on the back, agggainnn.

  • LaPastenague Level 8 Level 8 (42,675 points)

    You need to find out where the issue is.. it is most likely not the TC.. Mountain Lion has known networking issues.. Since you crossed out the IP your modem is getting, I cannot see if it is a private or public address.

     

    You need to do all these things.. in order.

     

    1. Install 5.6 utility in Mountain Lion. v6 is useless.

    How to load 5.6 into ML.

     

    1. Download 5.6 for Lion.

    http://support.apple.com/kb/DL1482

    Click to open the dmg but do not attempt to install the pkg.. it won't work anyway.

     

     

    2. Download and install unpkg.

    http://www.timdoug.com/unpkg/

     

     

    Run unpkg on the desktop.. it is very simple.. drag the AirPortUtility56.pkg file over to unpkg.. and it will create a new directory of the same name on the desktop.. drill down.. applications utilities .. there lo and behold is Airport utility 5.6 .. drag it to your main utilities directory or just run it from current location.

     

     

    You cannot uninstall 6.1 so don't try.. and you cannot or should not run them both at the same time.. so just ignore the toyland version.. the plastic hammer.. and start using 5.6.. a real tool

     

    2. Read this so you know how to factory reset.. it is different to what you are doing. You hold the reset before you power on..

    Please read the info.

    There are three different kinds of reset. http://support.apple.com/kb/HT3728

    A reboot is not a reset.. you simply power down and power up again.

     

    3. Reset TM as per A4 here.

    http://pondini.org/TM/Troubleshooting.html

     

    4. I suggest this.. start with the TC completely disconnected from network..

    Turn off wireless in the computer. Plug the TC LAN port to the computer ethernet port.

    Do a factory reset on the TC. Open Airport utility 5.6, and setup the TC..

    Give the TC a name of TC.

    Give the hard disk a different name.. TCdata

    You can ignore the wireless for now.. but if you want call 2.4ghz TC24ghz and use a different name for 5ghz ie TC5ghz.

     

    5. Changing names is important.. you are ignoring it. but it is important to make things look anew.

     

    6. If TM after a reset cannot find the disk.. you have a problem in Mountain Lion install on the computer.. clean install ML.

  • applewarm Level 1 Level 1 (75 points)

    I did some of the things you listed after my last posts. I unplugged and plugged everything in again. I shut down and turned everything on again. In a proper order... Then the disk was visible again and AP Utility found it again. I then did the factory-reset thing again not with the back button but through the AP Utility top menu where it says restart and below it says reset. Again I had things like new and proceeded to configure again through AP Utility (kept the same name...my bad). BUT. I did a different step during the configuration bit that I didn't do the few times I tried before but that I did do a year ago when I set it up the very first time and that's how I got it to work on wifi right away no Ethernet no nothing. When it asks what you want to do with the TC there's a little Options button in the bottom left corner I didn't consider. Clicking that it gives you various options for the internet connection besides creating a network which I didn't want and besides connecting to the Ethernet cable which I didn't want either (and didn't work apparently). You can choose (I remembered correctly from last year) to JOIN an existing wifi network (like a Mac or iPhone does) and connect to that. No hidden impossible stuff it's among the options. I put the WPA password from my modem and it connected updated and started backing up through the wifi network w/o cables. As you can see in the photos some of the settings are now different then they were before (I knew some of them were not correct like bridge mode and wireless off) and in AP Utility where the TC drawing/icon is the popup indicates the wifi network as a connection whilst before it said off. And the disk is finally showing up everywhere finder sidebar included. I guess I missed the step where you can choose to just join an existing network and just work on that and configure it for that pourpose. Stupid me. Didn't pay enough attention to the options while setting up. Thank you for your patience and help anyways. I would have gone crazy by myself. It was stupid but hard to figure out. I didn't even lose my old backups it seems...

     

    x.jpg

     

    Screen Shot 2012-12-06 at 21.06.39.jpg

  • LaPastenague Level 8 Level 8 (42,675 points)

    Ok.. the reason I didn't suggest it is due to Apple making that option hidden.. it is not recommended.. it is slow.. it makes the TC merely a client in the network.. it is now disconnected .. as far as its own internal wireless is concerned it is only allowing connection to the modem.. dual band is useless.. ethernet ports are shut off and useless.. and the backups will now all go through the modem.. saturate the connection and are slow.

     

    But I guess that is the way you like it..

     

    To me it is not acceptable.