3 Replies Latest reply: Apr 16, 2014 8:03 AM by Lawrence Finch
Hornsan1 Level 1 Level 1 (0 points)

My Iphone 5 running IOS6.1 was working fine and then suddenly one morning I woke to find that I no longer had service. My carrier is ATT and It doesnt say just no service it says "searching" continuously. I attempted to restore the iphone from a computer running win 7 ultimate and a fresh copy of itunes 11. However after attempting to re-install the firmware it present me with a unknown error (-1).  Any ideas?

  • 1. Re: Iphone 5 Will Not Restore
    Lawrence Finch Level 7 Level 7 (25,950 points)

    Here is Apple's answer to error -1: http://support.apple.com/kb/TS3694#error1

     

    As error 1 (or -1) indicates possible hardware failure, and your original symptom is also possible hardware failure, I would take the phone to an Apple store for diagnosis and likely replacement.

     

    For your original problem, it's also possible you have a bad SIM or AT&T messed up your account provisioning, so calling them is a good place to start.

     

    The other possible cause of error -1, which isn't mentioned in the above article, is a jailbroken phone. You would probably know if it was jailbroken.

  • 2. Re: Iphone 5 Will Not Restore
    bb04688 Level 1 Level 1 (0 points)

    Hi  I am having the same problem I have tried all of the steps I even tried connecting it another lap top and still nothing pleasee help

  • 3. Re: Iphone 5 Will Not Restore
    Lawrence Finch Level 7 Level 7 (25,950 points)

    You just responded to a post made over 2 years ago. I suggest posting a NEW message in the forum, and describe in more detail what your problem is, such as what happens when you try, and what error messages you get. There are dozens of possible reasons you may not be able to restore, and listing all of them is not a practical way to resolve the problem.