2 Replies Latest reply: Dec 6, 2012 6:40 AM by noondaywitch
andyfest Level 1 Level 1 (0 points)

My imac is running 10.6.4 and software update wants to install 10.6.8, but the 10.6.8 installer specs show that the OS requirement to install is 10.6.7! Am I ok to install 10.6.8 when I am currently using 10.6.4? Thanks for any help!


iMac, Mac OS X (10.6.8)