12 Replies Latest reply: Dec 6, 2012 11:20 PM by JM51
khanafin Level 1 Level 1 (0 points)

It takes me to an empty order page in iPhoto, which I have to Force Quit to get back to iPhoto.

 

It's very fustrating!

 

Any help on this matter would be great!

  • Terence Devlin Level 10 Level 10 (128,920 points)

    Remember: we cannot see your machine. There are 9 different versions of iPhoto and they run on 8 different versions of the Operating System. The tricks and tips for dealing with issues vary depending on the version of iPhoto and the version of the OS.  So to get help you need to give as much information as you can. Basic things like :

     

     

    - What version of iPhoto.

    - What version of the Operating System.

    - Details. As full a description of the problem as you can. For instance: 'iPhoto won't export' is best explained by describing how you are trying to export, and so on.

    - History: Is this going on long? Has anything been installed or deleted?

    - Are there error messages?

    - What steps have you tried already to solve the issue.

    - Anything unusual about your set up? Or how you use iPhoto?

     

    Anything else you can think of that might help someone understand the problem you have.

  • Hisham Level 2 Level 2 (440 points)

    Hi Terence

     

    I have the same issue like Khanafin, and still trying to figure out what's wrong here, even after deleting the plist and cache.

    I am running Snow Leopard 10.8.2 and iPhoto 11 (Version 9.4.2, 710.42). I am able to view the book as PDF no problem but when the BUY button is pressed, I do get the attached image (after 1 minute of so). Not quite sure what is happening here.

     

    Unfortunately none of the buttons then work and also I have to force quit the app.

     

    At the moment, I am very clueless. Any ideas?

     

    Cheers

    Hisham

     

    error.jpg

  • khanafin Level 1 Level 1 (0 points)

    Im using Iphoto '11 (9.4.2) on OSX 10.8.2

     

    These are the exact same problems as mine, and the attached image is exactly the same as what im getting.

  • LarryHN Level 9 Level 9 (61,355 points)

    Bot into safe mode and try again

     

    LN

  • JM51 Level 1 Level 1 (0 points)

    Hello,

    I'm in France and i have the same problem.

     

    My computer is a new iMac with OSX 10.8.2 and iPhoto '11 9.4.2

     

    Best

  • River Goat Level 1 Level 1 (0 points)

    Seems to be a theme,

    Tried calling Apple about this but they want money prior to the call.

     

     

    This is my problem as well w Mac OSX 10.7.5 running iPhoto 11 9.4.2

     

    Hope someone can help.

     

    Gord

  • John Kuhlman Level 1 Level 1 (0 points)

    Sorry I have the same problem

  • John Kuhlman Level 1 Level 1 (0 points)

    I put the book together a year ago  and bought copies, and am now trying to order another copy. buy book doesn't work.

  • Old Toad Level 10 Level 10 (121,415 points)

    Just found out that Apple is updating its printing services, they know about the problem and are currently working on it.

     

    OT

  • khanafin Level 1 Level 1 (0 points)

    Any idea on when that would be? This book is going to be a Christmas present for my Grandmother (and i'm sure a lot of people are in the same boat)

    Obviously theres a limit to when they can be ordered in time for Christmas.

  • Old Toad Level 10 Level 10 (121,415 points)

    It was reported that Apple said to try later tonight or tomorrow.

  • JM51 Level 1 Level 1 (0 points)

    Now, it run again.