1 Reply Latest reply: Dec 6, 2012 9:13 AM by Tom Gewecke
KathifromCT Level 1 Level 1 (0 points)

My dog jumped on my laptop. Now when I type, it is in a different language. I went to settings & those ate in English. Can anyone help?


MacBook, Mac OS X (10.6.8)