1 Reply Latest reply: Dec 6, 2012 9:26 AM by Niel
edwinrc Level 1 (0 points)

I have a mac mini with mac OSx V. 10.4.11 I would like to install office 2011 and it said this software requires Mac x v. 10.5.8 where do I get this version do need to buy it or is free to donwload can some body help me please


Mac mini, Mac OS X (10.4.11)
  • Niel Level 10 (298,743 points)

    If you're using a PowerPC Mac, you can't; Office 2011 requires an Intel Mac.

    If you're using an Intel Mac, install a retail 10.5 or 10.6 DVD on the computer. If you don't have one, buy Mac OS X 10.6 from the online Apple Store.

     

    (72448)