8 Replies Latest reply: Dec 7, 2012 9:51 AM by Arsenalfanatic
Arsenalfanatic Level 1 Level 1

itunes.png

The above picture is the very top of my iTunes Library. This is how I want the songs to appear on my iPod. However, even after resynching, the first song on my iPod is an Adele song which is clearly not what I want first.

 

Bottom line: I want the songs on the iPod in a certain order (the way they are listed in my iTunes), however, every time I synch the songs are all ordered alphabetically by the artist. Can anyone help me order the songs on my iPod the way that they're ordered in my Library?

 

Thanks in advance.


iPod shuffle
Solved by turingtest2 on Dec 6, 2012 12:36 PM Solved

You're being a touch impatient here... Not sure how busy things are today but as long as your post is in the first couple of pages it should get a reply if someone understands the question and has something useful to offer.

 

In iTunes you can sort playlists and smart playlists into a specific order, either by choosing a column heading to sort on, or selecting the left-most column of numbers as the sort column and then manually dragging tracks up and down the list. If you sort on any other column and want this to be the order that is synced to the device right click on the playlist name and click Copy to Play Order.

 

Once you're done. Sync the device. If the playlist shows in the wrong order try one of the following in sequence:

  • Resetting the device
  • Removing the playlist and putting it back on the device
  • Backing up the device and then restoring it

 

tt2

  • Arsenalfanatic Level 1 Level 1

    Doesn't anyone know? If I was unclear, I'll try and make it more understandable.

     

    1. I open up iTunes and I sort all the songs into the order that I want. I do this so that when I synch my iPod to iTunes, the songs on my iPod will now be in that order.

    2. So I synch my iPod, wait a bit and then disconnect when it says it's okay.

    3. I turn on my iPod and expect to see the song that is first in my Library (Diary of Horace Wimp). Instead, Adele comes up. After going through, I realise that they are all ordered alphabetically by artist and NOT in the random order that I set up in the iTunes Library.

     

    Hopefully you can now understand my problem. It's proably really simple, but I just can't figure out how to order the songs the way I want on my iPod Shuffle.

  • Arsenalfanatic Level 1 Level 1

    Please, someone?

  • Arsenalfanatic Level 1 Level 1

    Bump again. This is bugging the **** outta me.

  • Arsenalfanatic Level 1 Level 1

    NO ONE KNOWS?!!!

  • Arsenalfanatic Level 1 Level 1

    I'm just gonna keep on bumping.

  • turingtest2 Level 9 Level 9
    expertise.itunes
    iTunes

    You're being a touch impatient here... Not sure how busy things are today but as long as your post is in the first couple of pages it should get a reply if someone understands the question and has something useful to offer.

     

    In iTunes you can sort playlists and smart playlists into a specific order, either by choosing a column heading to sort on, or selecting the left-most column of numbers as the sort column and then manually dragging tracks up and down the list. If you sort on any other column and want this to be the order that is synced to the device right click on the playlist name and click Copy to Play Order.

     

    Once you're done. Sync the device. If the playlist shows in the wrong order try one of the following in sequence:

    • Resetting the device
    • Removing the playlist and putting it back on the device
    • Backing up the device and then restoring it

     

    tt2

  • the fiend Level 6 Level 6

    Arsenalfanatic wrote:

     

    I'm just gonna keep on bumping.

    That won't change anything. Do you not understand the concept of a world wide forum? If it's after school time where you are, the rest of us may well still be at work in our part of the world.

  • Arsenalfanatic Level 1 Level 1

    Thanks. Sorry for being so impatient, I was just annoyed. You've helped me though, so thank you!