Previous 1 2 Next 21 Replies Latest reply: Dec 10, 2012 11:53 AM by menschie
menschie Level 1 Level 1

There are some pages that Safari won't open... just hangs. Here are the details:


1. 2 sites affected -  -!input.action

2. Effects both 2012 MacBook Pro Retina and 2009 Mac Pro both completely updated

3. Opens fine with Chrome

4. Reset the browser settings and no extensions in use other than 1 password

5. They open fine in iPad Safari

6. Reset pram


Appears to be a Safari issue obviously.

Solved by menschie on Dec 6, 2012 10:12 PM Solved

Okay, after being out tonight I came home and tried the links for kicks again... they all work now. Furthermore I tried the link in this guy's thread who was having the same issues as me as well. It didn't work earlier for me but it works now.


I didn't touch anything, change anything at all but let a few hours lapse. In the past day I vaguely remember OSX asking me for some kind of permission for facebook integration. I'm guessing that this somehow, and not locally, was messing up some HTTPS connectivity... timing out on something it was looking for but not getting.

  • menschie Level 1 Level 1

    Additionally, the router's an Airport Extreme and I have reset the router to no avail.

  • menschie Level 1 Level 1

    14 views and not one person has bothered to click the links that I've served up to confirm if they're working for them or not? Why even bother clicking this thread in the first place then?

  • ~Bee Level 7 Level 7
    Mac OS X

    menschie --


    You know we're all volunteers here . . . I don't think 30 minutes is an outrrageous time to wait for someone who

    1.  Might have a clue

    2.  Has the time available.


    Calm down, OK?


    1.  Both sites work fine for me

    2.  Two machines here both work fine with those sites

    3.  Same here

    4.  I do not use 1Password


    I suggest you uninstall 1Password and try again.  Or is there an update for 1P?

  • Klaus1 Level 8 Level 8

    Replies come quicker if you bother to include information on what mac you have and what versions of OS X and Safari.


    We are not mindreaders.

  • ~Bee Level 7 Level 7
    Mac OS X

    It was there, Klaus,just not under "My Products."

    His "Products" are filled out, but did not show up in the post.

    Effects both 2012 MacBook Pro Retina and 2009 Mac Pro both completely updated

    Since everything's "updated," I'm assuming Safari 6.0.2.


    (Hope your rain is all over with!)

  • menschie Level 1 Level 1

    Bee: Sorry for that. I'm obviously not talking about you at all. I'm a person who always tries to be very helpful. If I clicked in a thread and the guy posted a couple links saying that they wouldn't work it wouldn't even dawn on me to not click the link and tell the guy if they worked for me or not. Ultimately, a whack of people read the thread and couldn't be bothered to click and report--yet those people I'm sure will be the first to take the help. I'm not impatient about my issue here... honestly. Sorry if I came off unnapreciative in advance and was owly. If there's anything that I can ever do to help you I will anytime.


    Klaus: Effects both 2012 MacBook Pro Retina and 2009 Mac Pro both completely updated ... what else were you looking for?


    (for product specifics, I updated them after the post and could be the reason why they're not showing up. I listed them in the thread anyway. Maybe 2 times a charm??)

  • menschie Level 1 Level 1

    BTW, I deleted the 1Password extension on both Macs with no change.

  • menschie Level 1 Level 1

    Okay, here are some more symptoms that I've found:


    1. After a few minute period the USPS site times out with "... can't establish a secure connection to..."

    2. After a few minutes the airbnb site will actually load, but click any link and you have to wait another few minutes

    3. While one of these sites is in the throws of trying to load any other tabs with "healthy" URLs also lag until the the offending page fails or I close that tab. So, it cripples other browser activity.


    To reiterate... all work fine in other browsers on both macs.

  • ~Bee Level 7 Level 7
    Mac OS X

    menchie -


    1.  When did this start?  With an upate or upgrade?

    2.  Do you usually empty the cache in Safari?

    3.  Have you checked your Font Book application for duplicate fonts?

    4.  You have no AV or security apps on there?  If so, which ones?


    As for your "My Products" not showing up . . . you have to click on the "Use Advanced Editor" in order for them to actually show up in your posts.  (I don't believe it either.  What a PITA!)

  • Klaus1 Level 8 Level 8

    I did see that menchie, but 'completely updated' does not always mean what it says!


    As in: "I have the latest version of Tiger, why can't I connect to iCloud?"


    You would be surprised at what we sometimes see here!

  • menschie Level 1 Level 1

    1. Noticed today--but it could have been an issue and it didn't show itself prior. The only thing I noticed that changed were the 3 iWork apps updated yesterday accross both Macs. With regards to upgrades, the Retina's brand new (you can't upgrade them anyway) and haven't touched the Mac Pro either.

    2. I leave Safari alone. Since then I reset it a few times to no avail.

    3. Font Book clean as a whistle

    4. Definitely no AV or security stuff.


    Anyway, looks like there are some others that are suddenly having this problem as well. I'm curious if they're also using Airport Extremes.

  • menschie Level 1 Level 1

    Fair enough Klaus. Thanks man.

  • ~Bee Level 7 Level 7
    Mac OS X

    menschie --

    I'm on an AE, and I'm not having any problems, so I don't think that has anything to do with it.


    If all of this JUST ocurred after updating iWork, did you repair permissions afterward?


    HD >Applications > Utilities > Disk Utilities >Repair Permissions.

  • menschie Level 1 Level 1

    Yes I did repair permissions. Nothing. One more thing... let's say I'm in this thread and click to open up the usps site in a new tab. It does it's hanging thing. I then close the tab and I'm back on the Apple site tab. The Apple site (or any other site) isn't immediately useable. It'll do the same hanging thing for probably 10 seconds before returning back to normal. Safari having some issues apparently.

Previous 1 2 Next