Skip navigation

4.0.6 Update

186 Views 1 Reply Latest reply: Dec 8, 2012 7:27 AM by Russ H RSS
Russ H Level 6 Level 6 (12,860 points)
Currently Being Moderated
Dec 6, 2012 12:09 PM

When you update, make sure you follow Apple's advice and zip version 4.0.5 before downloading.

 

And if after downloading you find that will not let you submit jobs. try Repairing Permissions in Disk Utility.

 

That is what worked for me after both trashing preferences and running Compressor Repair couldn't get it working.


Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.