0 Replies Latest reply: Dec 6, 2012 1:17 PM by heatheruq
heatheruq Level 1 Level 1 (0 points)

when I first bought my ipad 3 cellular + wi-fi, I did not get a micro-sim card. I only used my home wifi that is from an Optus broadband network.

It worked perfectly without any issues, good strong signal and fast internet.

no worries


Then 3 days ago I bought a micro-sim, from Telstra and inserted it and activated it.

It worked perfectly too, from home and everywhere. But I have plenty of download on my home network, so I want to switch away from my pre-paid Telsra month-by-month simcard  to getting my internet via the Optus wi-fi.


But it no longer works.

I can no longer get a signal from my home wi-fi network.


The wi-fi is still working for other devices in the house.


I have tried resetting the netowrks to get it to find and recognise the wi-fi again.


It does find it, it does recognise it and allows me to join, but the top corner of the ipad screeen says "No Service", and then shows 3 bars of the wi-fi netowrk signal. !!


Do I need to remove the Tesltra micro-sim to get the ipad to recognise the home netowrk?

That doesnt seem right.

What am I missing?

iPad, iOS 6.0.1, ipad 2012 3g + wifi