2 Replies Latest reply: Dec 7, 2012 8:57 AM by Richard Gilpin
Richard Gilpin Level 2 Level 2 (165 points)

I cannot get my HP LaserJet P1102w printer to connect wirelessly with the Mac Mini.  

  • Richard Gilpin Level 2 Level 2 (165 points)

    (Oops.  I hit the wrong key and posted my question before I was done writing it.  Here is the rest.)

       I have followed the instructions at http://www8.hp.com/h20621/video-gallery/us/en/customer-care/1245168237001/hp-las erjet-p1102w-mac-wireless/video/.   The instructions do not work.

      Specifically I get through the network setup in the HTML Config in the Printer Utility, but when I open up the Network Preference in System Preferences of the OS, the wireless driver that I should have created with the HTML Config is nowhere to be seen.

       My guess is that my problem is somewhere in my "network."   I admit I don't know much about the subject.  What I have right now is a DSL router that works wirelessly with the Mac Mini.   (The Mini, of course, has Bluetooth, too.)   In the HTML Config of Printer Utility I entered the "Wireless Network Key" of the router.    I would have thought that that would be enough to set up a wireless driver for the printer, but apparently it is not.

       Does anyone have any insight as to what I am missing?

       TIA

  • Richard Gilpin Level 2 Level 2 (165 points)

    Got it!  I put this report here for any guidance it may provide anyone else.

     

    I had two (maybe three) problems:

    1)  I found that HP released a new driver two months ago.   I downloaded and installed it.  I do not know if it made an effective difference, but I can now see the network name and the security code when I type them into their respective boxes in HTML Config.

    2)  I had to determine what type of security my router used.   If I had known before, I had forgotten.  After finding that type, I reset that setting in HTML Config.

    3)  Here's the step omitted in all instructions I found.   After I select the HP in the Airport menu, and after I opened the Network Preference, I went back to the Airport menu and re-selected the router.

    Now my printer is connected wirelessly, and I have one less cable.