1 Reply Latest reply: Dec 6, 2012 6:45 PM by LarryHN
whitjeweladam Level 1 Level 1 (0 points)

I have iPhoto 6. This december (2012) I made a photo calendar for my parents and I am not able to order it b/c my version of iPhoto is too old. Help! I dont want my time to go wasted and have to create a photo calendar in shutterfly/etc. I tried downloading newer version but it says that it either is not located in applications or I need a newer version of the operating system


Mac OS X (10.6.8)