5 Replies Latest reply: Feb 13, 2015 3:37 PM by bobseufert
cbrohman Level 1 Level 1 (0 points)

Just updated my iPad 2 to IOS 6.  However, I inadvertantly turned on the voice over.  Now it won't select entries and I cannot sign in to turn it off.  Help!

iPad 2, iOS 6.0.1
  • sberman Level 7 Level 7 (30,005 points)

    From the iPad User Guide:



    VoiceOver basics

    Important: VoiceOver changes the gestures you use to control iPad. Once VoiceOver is turned on, you must use VoiceOver gestures to operate iPad—even to turn VoiceOver off again to resume standard operation.

    Turn VoiceOver on or off: Go to Settings > General > Accessibility > VoiceOver. You can also set Triple-click Home to turn VoiceOver on or off. See Triple-click Home on page 105.


  • Diavonex Level 9 Level 9 (66,520 points)

    Turn on/off VoiceOver



  • rcpantherwolf Level 1 Level 1 (0 points)

    you have the same problem Im having CANT SIGN IN TO TURN VOICE OVER OFF

  • jmcgillivray Level 1 Level 1 (0 points)

    Wow... the ONLY way to do this I finally discovered, was to plug it into ITunes and find the "configure accessibility" and choose "voiceover off". This was not easy nor convenient. I sure don't want to use the voiceover feature ever again. Why is it so hard to download an audiobook or get SIRI to read a book for you?

    I hope this helps others who foolishy try to have their IPad read them a book in the car.


    Very Frustrated

  • bobseufert Level 6 Level 6 (10,650 points)

    You can use Siri to turn Voice over off. Also if yo go to settings> general> accessibility> accessibility shortcut and tap Voice over you can turn Voice over on/off by triple clicking the home button.