11 Replies Latest reply: Feb 14, 2013 10:49 PM by jefesín
NemesysSoft Level 1 Level 1 (10 points)

After updating from server 2.1.1 to Server 2.2 on my Mac mini server, I can no longer access my AirPort Extreme Base Station running 7.6.1. Each time I enter the password, Server reports "Incorrect password". This was working fine under 2.1.1 and I can still access my AirPort Extreme using AirPort Utility.


Anybody else?

Mac mini, OS X Mountain Lion (10.8.2), OS X Server, 8GB RAM, 2 x 1TB HD