3 Replies Latest reply: Dec 7, 2012 4:29 PM by Sara_101
Sara_101 Level 1 Level 1 (0 points)

Hello

 

 

I was running 10.6 itunes no problem. Just brought an iPad mini and for it to sync and charge it needs v11. I uninstalled the current programme I had, downloaded the most current and when I launch it says to update for 11. I do the update, but then it says the programme has corrupted and to reinstall. I've done this 3 times to no avail. I currently can't charge my iPad or access any of my exsiting data.

 

Any suggestions?! I've followed all instructions?!

 

Thanks

 

Sara


Windows 7, 64-Bit