Previous 1 2 Next 16 Replies Latest reply: Apr 25, 2014 2:00 AM by BobKay
BudtheSpud Level 1 Level 1 (0 points)

Have an iMac Mountain Lion 10.8.2 using Apple mail. When I forward email I get a blue vertical line to the left of the forwarded mail or if I reply to an email & leave the received email in the replys string, I get a blue vertical line the length of the received mail. In subsequent strings the number of lines increases by one for each in the back of the string. I have tried cutting & pasting but can't get rid of the blue vertical line. With a message that has a number of vertical lines on the left side, I can't delete any of them to simply forward the email clean. How can I rid myself of those annoying vertical lines on the left of the message blocks! It did it on Lion & still does. see example below:

Begin forwarded message:


From:

Subject: Re: A Biblical Explanation

Date: 7 December, 2012 5:21:11 PM AST

To: J

 


Quoting J
What verticle line???

 

 

See the vertical line below - how can you get rid of them?
Never had it on my PC - must be an Apple thingy!
Cheers

 

On 2012-12-07, at 2:15 PM,  wrote:

 

Quoting :
,
Glad to hear you are happy with your Apple blah blah . I am still a !!!lol
Rebooting does fix everything imo on the Macs.
Cheers,

 

 


 



iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.1), no other Mac products
  • surogat70 Level 2 Level 2 (150 points)

    You can change some of the behavior of Apple Mail in perferences, this should be the first place to search for trying things out. In your case the solution for your problem would have been Mail -> Preferences -> Composing -> Increase quote level. You can activate/deactivate this check box.

  • BudtheSpud Level 1 Level 1 (0 points)

    The "Increase Quote Level" box was activated - I experienced the problem as I reported. I just deactivated the box and tried it again - no change, the vertical lines remain.

    I can do a laborous work around by cutting & pasting to Word, re-cutting & pasting back into an email message, the vertical lines to disappear, but this works for text only - other than text does not survive the out - in to Word - recut & repaste into an email. There has to be an easier, more user friendly way.

    Thanks though.

  • Jeffrey Jones2 Level 6 Level 6 (8,605 points)

    Select the quoted text and choose Format > Quote Level > Decrease.

  • BudtheSpud Level 1 Level 1 (0 points)

    This did work in some (most) cases. It seems to work with text only messages all the time. It also worked with one message that had some non-text features but did not with another.

    Your Format > Quote Level > Decrease did work.

    Here is the one though that is still bucking the fix >

    Was unable to insert it. I tried to save the email file to Word - the images/two icons which were moving in the e mail, were frozen in the Word file. I saved the word file & tried to insert here using your requested camera icon but it would not work (got a spinning beach ball for a short while). I think I am mixing apples & oranges trying that.

    It was an email I receved & was trying to forward without that blue vetical line.

    I give up - I have lived with it for a year (my entire Apple user time). Your fix does work most of the time. I'll have to be satisfied with that.

  • BudtheSpud Level 1 Level 1 (0 points)

    Jeffery Jones2

    Please respond - you solved the question "ridding of the blue vertical line"

    I want to give your the points credit. The box appears in my response & I figure if I click it, I woould get the credit, not you.

    Thanks

  • Jeffrey Jones2 Level 6 Level 6 (8,605 points)

    Glad I could help.

  • BudtheSpud Level 1 Level 1 (0 points)

    Thanks - credit given where due.

  • mike sanders3 Level 1 Level 1 (25 points)

    This problem has been troubling me for some time as there are occasions when I want to send emails without the recipient necessarily needing to know they have been forwarded so today I applied myself to the answer. I headed for the Apple forums and was surprised that for the first time I did not find a satisfactory solution in fact it seemed that some of the contributors did not seem to fully understand the problem.

    Long story rhythumshart I found a solution I am not saying it is the solution but it is not too much effort and it does WORK.

    Simply move the cursor to the beginniong of the first line wherre the black line/s begin and hit cmd [ (left square bracket) this removes the line use the down arrow to quickly move to next line once you get the rythum it works like a charm. All it does is decrease indentation which can also be done from the format menu albeit more slowly.

    Hope this helps.

  • Csound1 Level 8 Level 8 (40,565 points)

    Screen Shot 2013-08-22 at 10.01.59 AM.png

  • Skillerspeed Level 1 Level 1 (5 points)

    Note:

     

    If you are doing this on an iPhone:

     

    For forwarding or replying to an email without the Blue Vertical line to the left of the text...

     

    - Open the email

    - Select Forward or reply (this will open a new window)

    - Select All of the text in the new email.

    - In the pop-up bar that says "cut, copy, paste" select the right arrow for more options.

    - Select Quote Level

    - Select Decrease

     

    Voila!

  • cooperton Level 1 Level 1 (0 points)

    A much easier solution:

     

    1. Select the message
    2. On the top menu, select Message -> Redirect
    3. Send!
  • BudtheSpud Level 1 Level 1 (0 points)

    Cooperton

    Your "a much easier solution" was tried on three messages.

     

    It did not work.

     

    1. Format > Quote Level > Decrease dos work in many (most) cases.

     

    2. Cut & paste works in most that option one did not correct, but not all.

     

    3. Forget about those stubbon ones & either delete the email or send it on with the annoying blue line(s) on the left side of the email.

     

    Thanks for your suggestion cooperton - but it ws 100% failure in three separate messages I tried to remedy.

  • Paullythesolver Level 1 Level 1 (0 points)

    Hi peeps,

     

    I found if you do these two things the blue lines disappear completely:

     

    Mail-->Preferences-->Fonts & Colours-->'untick' the Color quoted text box


    Mail-->Preferences-->Composing-> 'untick' increase the quote level box

     

    Happy Emailing.

  • BudtheSpud Level 1 Level 1 (0 points)

    Hi Paullythesolver,

     

    I have used a combination of solutions that mostly (not 100%) work but are a laborous pain in the butt!

     

    I checked your suggested solution and my Fonts & Colours  text box that was "ticked" was "unticked".

     

    The Composing quote level box was already unticked - no action required there.

     

    I will have to await another incoming "side blue lined" email to see if your suggestion worked - it does logically sound like a winner, but the proof is still in the pudding to be seen!

     

    There has been so much traffic on this issue over the past 18 months or so with so many experiencing a similar problem. I do hope this puts the problem to rest once & for all!

     

    Thanks

Previous 1 2 Next