1 Reply Latest reply: Dec 8, 2012 12:57 PM by BDAqua Branched to a new discussion.
evelynfromorlando Level 1 (0 points)

My ibookG4, running 10.4.11 suddenly decided it no longer wants to print documents thru my HP officejet 6210 all-in-one printer.  So far I've tried emails, excel and word all with the same result.  The computer will start to process the print request (processing seems to take longer than previously) and then suddenly the processing stops and a red exclamation mark appears next to the printer image at the bottom of screen.  When I pull up the printer utility it tells me the printer is "stopped".  If I restart it, the process begins all over again until once again it stops.  I have already deleted the printer completely from my computer and reinstalled the software fom the HP site.  For some reason had a really tough time finding the correct print drivers on the HP site, but did finally locate them.  I have not even attempted scanning during this (I see lots of people reported issues with that for the 6210), I would be happy if I could at least print again.  I am connecting via USB.  Is there some way to fix this?

iBook, Mac OS X (10.4.11)