3 Replies Latest reply: Dec 8, 2012 1:56 PM by lesley137
lesley137 Level 1 Level 1 (0 points)

Unable to download CFA Fireready app.  Keep getting "-50 error unknown" message.   Any clues thanks?


iPhone 3GS, iOS 5.1.1
  • sberman Level 7 Level 7 (27,140 points)

    Here's the -50 error writeup from Apple:

     

    Error 13, 14, 35 and 50 (or -50)

    These errors are typically resolved by performing one or more of the steps listed below:

    1. Perform USB isolation troubleshooting, including trying a different USB port directly on the computer. See the advanced steps below for USB troubleshooting.
    2. Put a USB 2.0 hub between the device and the computer.
    3. Try a different USB 30-pin dock-connector cable.
    4. Eliminate third-party security software conflicts.
    5. There may be third-party software installed that modifies your default packet size in Windows by inserting one or more TcpWindowSize entries into your registry. Your default packet size being set incorrectly can cause this error. Contact the manufacturer of the software that installed the packet-size modification for assistance. Or, follow this article by Microsoft: How to reset Internet Protocol (TCP/IP) to reset the packet size back to the default for Windows.
    6. Connect your computer directly to your Internet source, bypassing any routers, hubs, or switches. You may need to restart your computer and modem to get online.
    7. Try to restore from another known-good computer and network.

     

     

    It comes from this article:

    http://support.apple.com/kb/TS3694#error50

  • lesley137 Level 1 Level 1 (0 points)

    Hi, have not been able to use "USB 30-pin dock-connector cable." or another computer, but have reset the TCP/IP and rebooted. tried another USB 2 port to connect, but still no luck getting any app from the Itunes store on computer.   Phone will sync ok and have downloaded the fire app through the phone.

     

    thanks for your suggestions.   may just have to live with it!

     

    lesley

  • lesley137 Level 1 Level 1 (0 points)

    Hi,  turned out to be firewall.   had to disable to download an app.   will contact Kaspersky to try and find problem.  everything is enabled.    Your information on the third party conflicts helped me.  thank you for your prompt reply.