9 Replies Latest reply: Dec 16, 2012 8:02 PM by DFDell
DFDell Level 1 (0 points)

Greetings,


I have been having intermittent issues with my 2010 Macbook Pro (running now on a clean install of Mountain Lion, with a boot camp install of Windows 7 alongside it), starting from I'd say around the time I swapped out the stock HDD for a Crucial SSD - with the problem being that on occasion (and recently more frequently) when booting into osx, the unit will freeze at the Apple logo, with no cursor or anything available on screen. So that when this happens, am forced to do a hard power off and reset. Once the unit boots normally however, everything appears to work just fine.


I've tried resetting the PRAM and SMC, and also fixing disk permissions. But the problem still persists (intermittently - sometimes it just boots like normal).


The strange part however is that I'm running Windows 7 on the unit as well through boot camp (on a different partition on the same SSD), and with that I have never yet had an issue with booting or anything else. That has always just worked fine, which leads me to believe that this may be a software issue, and not hardware related?


Am assuming I should be posting information from my system.log, but not sure exactly where to stop and start in there with the copy/paste? I think this below is from earlier boot attempts from last month (although am confused why it shows the date as being 5Nov, when then it was the 4th, and my system time and date now shows it being, correctly, the 4th, and not 4am?) So this is the first entry from then, which I copied until the first hard reboot I had to do - on this occasion to get to osx now, it took two hard reboots in order for it work.


Nov  5 04:10:46 localhost bootlog[0]: BOOT_TIME 1352063446 0

Nov  5 04:10:48 localhost kernel[0]: Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

Nov  5 04:10:48 localhost kernel[0]: vm_page_bootstrap: 1941812 free pages and 73420 wired pages

Nov  5 04:10:48 localhost kernel[0]: kext submap [0xffffff7f80741000 - 0xffffff8000000000], kernel text [0xffffff8000200000 - 0xffffff8000741000]

Nov  5 04:10:48 localhost kernel[0]: zone leak detection enabled

Nov  5 04:10:48 localhost kernel[0]: standard timeslicing quantum is 10000 us

Nov  5 04:10:48 localhost kernel[0]: standard background quantum is 2500 us

Nov  5 04:10:48 localhost kernel[0]: mig_table_max_displ = 74

Nov  5 04:10:48 localhost kernel[0]: corecrypto kext started!

Nov  5 04:10:48 localhost kernel[0]: Running kernel space in FIPS MODE

Nov  5 04:10:48 localhost kernel[0]: Plist hmac value is    735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d

Nov  5 04:10:48 localhost kernel[0]: Computed hmac value is 735d392b68241ef173d81097b1c8ce9ba283521626d1c973ac376838c466757d

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS integrity POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS AES CBC POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS TDES CBC POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS SHA POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS HMAC POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS ECDSA POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS DRBG POST test passed!

Nov  5 04:10:48 localhost kernel[0]: corecrypto.kext FIPS POST passed!

Nov  5 04:10:48 localhost kernel[0]: AppleACPICPU: ProcessorId=0 LocalApicId=0 Enabled

Nov  5 04:10:48 localhost kernel[0]: AppleACPICPU: ProcessorId=1 LocalApicId=1 Enabled

Nov  5 04:10:48 localhost kernel[0]: calling mpo_policy_init for TMSafetyNet

Nov  5 04:10:48 localhost kernel[0]: Security policy loaded: Safety net for Time Machine (TMSafetyNet)

Nov  5 04:10:48 localhost kernel[0]: calling mpo_policy_init for Sandbox

Nov  5 04:10:48 localhost kernel[0]: Security policy loaded: Seatbelt sandbox policy (Sandbox)

Nov  5 04:10:48 localhost kernel[0]: calling mpo_policy_init for Quarantine

Nov  5 04:10:48 localhost kernel[0]: Security policy loaded: Quarantine policy (Quarantine)

Nov  5 04:10:48 localhost kernel[0]: Copyright (c) 1982, 1986, 1989, 1991, 1993

Nov  5 04:10:48 localhost kernel[0]: The Regents of the University of California. All rights reserved.

Nov  5 04:10:48 localhost kernel[0]: MAC Framework successfully initialized

Nov  5 04:10:48 localhost kernel[0]: using 16384 buffer headers and 10240 cluster IO buffer headers

Nov  5 04:10:48 localhost kernel[0]: IOAPIC: Version 0x11 Vectors 64:87

Nov  5 04:10:48 localhost kernel[0]: ACPI: System State [S0 S3 S4 S5]

Nov  5 04:10:48 localhost kernel[0]: PFM64 (36 cpu) 0xf80000000, 0x80000000

Nov  5 04:10:48 localhost kernel[0]: [ PCI configuration begin ]

Nov  5 04:10:48 localhost kernel[0]: console relocated to 0xf80010000

Nov  5 04:10:48 localhost kernel[0]: PCI configuration changed (bridge=1 device=1 cardbus=0)

Nov  5 04:10:48 localhost kernel[0]: [ PCI configuration end, bridges 5 devices 24 ]

Nov  5 04:10:48 localhost kernel[0]: AppleIntelCPUPowerManagement: (built 23:03:24 Jun 24 2012) initialization complete

Nov  5 04:10:48 localhost kernel[0]: FireWire (OHCI) Lucent ID 5901 built-in now active, GUID 78ca39fffe1a9392; max speed s800.

Nov  5 04:10:48 localhost kernel[0]: USBMSC Identifier (non-unique): 000000009833 0x5ac 0x8403 0x9833

Nov  5 04:10:48 localhost kernel[0]: mbinit: done [64 MB total pool size, (42/21) split]

Nov  5 04:10:48 localhost kernel[0]: Pthread support ABORTS when sync kernel primitives misused

Nov  5 04:10:48 localhost kernel[0]: rooting via boot-uuid from /chosen: 1AF71D29-0F3F-3973-B6CF-F887A5D142EE

Nov  5 04:10:48 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib kmod start

Nov  5 04:10:48 localhost kernel[0]: com.apple.AppleFSCompressionTypeDataless kmod start

Nov  5 04:10:48 localhost kernel[0]: handsoff: os version is 10.8

Nov  5 04:10:48 localhost kernel[0]: com.apple.AppleFSCompressionTypeZlib load succeeded

Nov  5 04:10:48 localhost kernel[0]: com.apple.AppleFSCompressionTypeDataless load succeeded

Nov  5 04:10:48 localhost kernel[0]: AppleIntelCPUPowerManagementClient: ready

Nov  5 04:10:48 localhost kernel[0]: Waiting on <dict ID="0"><key>IOProviderClass</key><string ID="1">IOResources</string><key>IOResourceMatch</key><string ID="2">boot-uuid-media</string></dict>

Nov  5 04:10:48 localhost kernel[0]: Got boot device = IOService:/AppleACPIPlatformExpert/PCI0@0/AppleACPIPCI/SATA@A/AppleMCP89AHCI/PR T0@0/IOAHCIDevice@0/AppleAHCIDiskDriver/IOAHCIBlockStorageDevice/IOBlockStorageD river/M4-CT256M4SSD2 Media/IOGUIDPartitionScheme/Macintosh HD@2

Nov  5 04:10:48 localhost kernel[0]: BTCOEXIST off

Nov  5 04:10:48 localhost kernel[0]: BRCM tunables:

Nov  5 04:10:48 localhost kernel[0]: pullmode[1] txringsize[  256] reapmin[   32] reapcount[  128]

Nov  5 04:10:48 localhost kernel[0]: highWaterMark: VO[  192]  VI[  192]  BE[  192]  BK[  192]

Nov  5 04:10:48 localhost kernel[0]: BSD root: disk0s2, major 1, minor 2

Nov  5 04:10:48 localhost kernel[0]: Kernel is LP64

Nov  5 04:10:46 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***

Nov  5 04:10:46 localhost com.apple.launchd[1]: *** Verbose boot, will log to /dev/console. ***

Nov  5 04:10:46 localhost com.apple.launchd[1]: *** Shutdown logging is enabled. ***

Nov  5 04:10:48 localhost com.apple.launchd[1] (com.parallels.desktop.launchdaemon): Unknown key for boolean: HopefullyExitsFirst

Nov  5 04:10:48 localhost com.apple.launchd[1] (com.apple.automountd): Unknown key for boolean: NSSupportsSuddenTermination

Nov  5 04:10:48 localhost distnoted[19]: # distnote server daemon  absolute time: 3.396243102   civil time: Mon Nov  5 04:10:48 2012   pid: 19 uid: 0  root: yes

Nov  5 04:10:49 localhost kernel[0]: BCM5701Enet: Ethernet address c8:bc:c8:90:82:5c

Nov  5 04:10:49 localhost kernel[0]: AirPort_Brcm4331: Ethernet address 78:ca:39:bc:52:a2

Nov  5 04:10:49 localhost kernel[0]: IO80211Controller::dataLinkLayerAttachComplete():  adding AppleEFINVRAM notification

Nov  5 04:10:49 localhost kernel[0]: IO80211Interface::efiNVRAMPublished(): 

Nov  5 04:10:50 localhost airportd[26]: _processDLILEvent: en1 attached (down)

Nov  5 04:10:50 localhost kernel[0]: createVirtIf(): ifRole = 1

Nov  5 04:10:50 localhost kernel[0]: in func createVirtualInterface ifRole = 1

Nov  5 04:10:50 localhost kernel[0]: AirPort_Brcm4331_P2PInterface::init name <p2p0> role 1 this 0xffffff8018161400

Nov  5 04:10:50 localhost kernel[0]: AirPort_Brcm4331_P2PInterface::init() <p2p> role 1

Nov  5 04:10:50 localhost kernel[0]: Created virtif 0xffffff8018161400 p2p0

Nov  5 04:10:50 localhost kernel[0]: NVDANV50HAL loaded and registered.

Nov  5 04:10:50 localhost kernel[0]: [IOBluetoothHCIController][start] -- completed

Nov  5 04:10:50 localhost kernel[0]: IOBluetoothUSBDFU::probe

Nov  5 04:10:50 localhost kernel[0]: IOBluetoothUSBDFU::probe ProductID - 0x8213 FirmwareVersion - 0x0201

Nov  5 04:10:50 localhost kernel[0]: [BroadcomBluetoothHCIControllerUSBTransport][start] -- completed

Nov  5 04:10:50 localhost kernel[0]: [IOBluetoothHCIController][staticBluetoothHCIControllerTransportShowsUp] -- Received Bluetooth Controller register service notification

Nov  5 04:10:50 localhost kernel[0]: Previous Shutdown Cause: 5

Nov  5 04:10:50 localhost com.apple.SecurityServer[15]: Session 100000 created

Nov  5 04:10:50 localhost kernel[0]: [IOBluetoothHCIController::setConfigState] calling registerService

Nov  5 04:10:51 localhost com.apple.SecurityServer[15]: Entering service

Nov  5 04:10:51 localhost UserEventAgent[11]: Captive: [HandleNetworkInformationChanged:2435] nwi_state_copy returned NULL

Nov  5 04:10:51 localhost kernel[0]: AirPort: Link Down on en1. Reason 8 (Disassociated because station leaving).

Nov  5 04:10:51 localhost kernel[0]: en1::IO80211Interface::postMessage bssid changed

Nov  5 04:10:51 localhost com.apple.SecurityServer[15]: Succeeded authorizing right 'com.apple.ServiceManagement.daemons.modify' by client '/usr/libexec/UserEventAgent' [11] for authorization created by '/usr/libexec/UserEventAgent' [11] (100012,0)

Nov  5 04:10:51 localhost kernel[0]: DSMOS has arrived

Nov  5 04:10:51 localhost com.apple.launchd[1] (com.icyblaze.iDocumentHelper[338]): open("/Library/Logs/iDocument/Launchd.log", ...): 2: No such file or directory

Nov  5 04:10:51 localhost hidd[323]: Posting 'com.apple.iokit.hid.displayStatus' notifyState=1

Nov  5 04:10:51 localhost revisiond[310]: Had metainfo

Nov  5 04:10:51 localhost revisiond[310]: UUIDs match!

Nov  5 04:10:51 localhost appleeventsd[329]: main: Starting up

Nov  5 04:10:52 localhost kernel[0]: macx_swapon SUCCESS

Nov  5 04:10:52 localhost Parallels[398]: Unloading kernel extension prl_netbridge.kext

Nov  5 04:10:52 localhost loginwindow[319]: Login Window Application Started

Nov  5 04:10:52 localhost com.apple.usbmuxd[299]: usbmuxd-296.3 on Jul 25 2012 at 00:28:37, running 64 bit

Nov  5 04:10:52 localhost awacsd[333]: Starting awacsd connectivity-78 (Jul 26 2012 14:37:46)

Nov  5 04:10:52 localhost configd[18]: bootp_session_transmit: bpf_write(en1) failed: Network is down (50)

Nov  5 04:10:52 localhost configd[18]: DHCP en1: INIT-REBOOT transmit failed

Nov  5 04:10:52 localhost awacsd[333]: InnerStore CopyAllZones: no info in Dynamic Store

Nov  5 04:10:52 localhost digest-service[429]: label: default

Nov  5 04:10:52 localhost digest-service[429]:      dbname: od:/Local/Default

Nov  5 04:10:52 localhost digest-service[429]:      mkey_file: /var/db/krb5kdc/m-key

Nov  5 04:10:52 localhost digest-service[429]:      acl_file: /var/db/krb5kdc/kadmind.acl

Nov  5 04:10:52 localhost digest-service[429]: digest-request: uid=0

Nov  5 04:10:52 localhost rpcsvchost[471]: sandbox_init: com.apple.msrpc.netlogon.sb succeeded

Nov  5 04:10:52 localhost digest-service[429]: digest-request: init request

Nov  5 04:10:52 localhost digest-service[429]: digest-request: init return domain: BUILTIN server: LOCALHOST

Nov  5 04:10:52 localhost aosnotifyd[433]: aosnotifyd has been launched

Nov  5 04:10:52 DFD-MBP.local configd[18]: setting hostname to "DFD-MBP.local"

Nov  5 04:10:52 DFD-MBP.local configd[18]: network changed.

Nov  5 04:10:52 DFD-MBP.local aosnotifyd[433]: bootstrap_look_up failed (44e)

Nov  5 04:10:52 DFD-MBP.local Parallels[584]: Unloading kernel extension prl_vnic.kext

Nov  5 04:10:52 DFD-MBP.local mDNSResponder[316]: mDNSResponder mDNSResponder-379.32.1 (Aug 31 2012 19:05:06) starting OSXVers 12

Nov  5 04:10:53 DFD-MBP.local dnslauncher[316]: D2D_IPC: Loaded

Nov  5 04:10:53 DFD-MBP.local mDNSResponder[316]: D2DInitialize succeeded

Nov  5 04:10:53 DFD-MBP.local configd[18]: network changed: DNS*

Nov  5 04:10:53 DFD-MBP.local WindowServer[472]: Server is starting up

Nov  5 04:10:53 DFD-MBP.local WindowServer[472]: Session 256 retained (2 references)

Nov  5 04:10:53 DFD-MBP.local WindowServer[472]: Session 256 released (1 references)

Nov  5 04:10:53 DFD-MBP.local WindowServer[472]: Session 256 retained (2 references)

Nov  5 04:10:53 DFD-MBP.local mds[315]: (Normal) FMW: FMW 0 0

Nov  5 04:10:53 DFD-MBP.local WindowServer[472]: init_page_flip: page flip mode is on

Nov  5 04:10:53 DFD-MBP.local coreservicesd[144]: FindBestLSSession(), no match for inSessionID 0xfffffffffffffffc auditTokenInfo( uid=0 euid=0 auSessionID=100000 create=false

Nov  5 04:10:53 DFD-MBP.local locationd[320]: Incorrect NSStringEncoding value 0x8000100 detected. Assuming NSASCIIStringEncoding. Will stop this compatiblity mapping behavior in the near future.

Nov  5 04:10:53 DFD-MBP.local locationd[320]: NOTICE,Location icon should now be in state 0

Nov  5 04:10:53 DFD-MBP.local apsd[335]: CGSLookupServerRootPort: Failed to look up the port for "com.apple.windowserver.active" (1102)

Nov  5 04:10:53 --- last message repeated 1 time ---

Nov  5 04:10:53 DFD-MBP.local Parallels[690]: Unloading kernel extension prl_usb_connect.kext

Nov  5 04:10:54 DFD-MBP.local coreaudiod[664]: 2012-11-05 04:10:54.217906 AM [AirPlay] Started browsing for _airplay._tcp.

Nov  5 04:10:54 DFD-MBP.local coreaudiod[664]: 2012-11-05 04:10:54.219407 AM [AirPlay] Started browsing for _raop._tcp.

Nov  5 04:10:54 DFD-MBP.local coreaudiod[664]: AHS_DefaultDeviceManager::SynchronizeDeviceList: the device list should never be empty - retrying

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: mux_initialize: Couldn't find any matches

Nov  5 04:10:54 DFD-MBP.local netbiosd[456]: Unable to start NetBIOS name service:

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: GLCompositor enabled for tile size [256 x 256]

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: CGXGLInitMipMap: mip map mode is on

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: WSMachineUsesNewStyleMirroring: false

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: Display 0x003f003d: GL mask 0x2; bounds (0, 0)[0 x 0], 1 modes available

off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 1, Rotation 0

UUID 0xffffffffffffffffffffffff003f003d

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: Display 0x04273140: GL mask 0x1; bounds (0, 0)[1280 x 800], 30 modes available

Main, Active, on-line, enabled, built-in, boot, Vendor 610, Model 9cc5, S/N 0, Unit 0, Rotation 0

UUID 0x0000061000009cc50000000004273140

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: Created shield window 0x5 for display 0x003f003d

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: Created shield window 0x6 for display 0x04273140

Nov  5 04:10:54 DFD-MBP.local systemkeychain[462]: done file: /var/run/systemkeychaincheck.done

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: Display 0x04273140: GL mask 0x1; bounds (0, 0)[1280 x 800], 30 modes available

Main, Active, on-line, enabled, built-in, boot, Vendor 610, Model 9cc5, S/N 0, Unit 0, Rotation 0

UUID 0x0000061000009cc50000000004273140

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: Display 0x003f003d: GL mask 0x2; bounds (2304, 0)[1 x 1], 1 modes available

off-line, enabled, Vendor ffffffff, Model ffffffff, S/N ffffffff, Unit 1, Rotation 0

UUID 0xffffffffffffffffffffffff003f003d

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]: CGXPerformInitialDisplayConfiguration

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]:   Display 0x04273140: MappedDisplay Unit 0; Vendor 0x610 Model 0x9cc5 S/N 0 Dimensions 11.26 x 7.05; online enabled built-in, Bounds (0,0)[1280 x 800], Rotation 0, Resolution 1

Nov  5 04:10:54 DFD-MBP.local WindowServer[472]:   Display 0x003f003d: MappedDisplay Unit 1; Vendor 0xffffffff Model 0xffffffff S/N -1 Dimensions 0.00 x 0.00; offline enabled, Bounds (2304,0)[1 x 1], Rotation 0, Resolution 1

Nov  5 04:10:54 DFD-MBP.local Parallels[895]: Unloading kernel extension prl_hid_hook.kext

Nov  5 04:10:55 DFD-MBP.local coreaudiod[664]: AHS_DefaultDeviceManager::SynchronizeDeviceList: the device list should never be empty - retrying

Nov  5 04:10:56 DFD-MBP.local coreaudiod[664]: AHS_DefaultDeviceManager::SynchronizeDeviceList: the audio device list is empty

Nov  5 04:11:07 DFD-MBP.local awacsd[333]: Exiting

Nov  5 04:13:24 localhost bootlog[0]: BOOT_TIME 1352063604 0

Nov  5 04:13:24 localhost com.apple.launchd[1]: *** launchd[1] has started up. ***

Nov  5 04:13:25 localhost kernel[0]: Darwin Kernel Version 12.2.0: Sat Aug 25 00:48:52 PDT 2012; root:xnu-2050.18.24~1/RELEASE_X86_64

 

 

Again, not sure if that is the relevant start/stop points I'd need to share!

 

But if I were to restart and boot into windows7, there would be no issues.

 

If anyone has any ideas as to what may be happening then, I'd greatly appreciate your input.

 

Thanks!


MacBook Pro, OS X Mountain Lion (10.8.2)
  • clintonfrombirmingham Level 7 (30,000 points)

    Which series Crucial SSD do you have - have you the latest firmware installed? I have an m4 series and had trouble with firmware rev 000f so I downgraded to 0309. I've since 'upgraded' to 010G and have had no problems.

     

    Clinton

  • DFDell Level 1 (0 points)

    Thanks for the response.

     

    I do have rev 000f installed, so I suppose could try changing that.

     

    But as I've never had a similar issue occur when using the windows7 bootcamp partition on the same drive, do you think the firmware could still be a likely issue?

     

    In any case, seems there are now later firmwares available:  http://www.crucial.com/support/firmware.asp

     

    So will give that a shot and report back the results if any.

     

    Thanks again,

     

    Dave

  • DFDell Level 1 (0 points)

    Don't want to break out the trumpets just yet, but upgrading Crucial m4 firmware to the 04Dec12 release, rev 040H, thus far seems to be yielding positive results.  I've restarted and booted into OSX approximately 15 times since then, and have had no problems.

     

    So thanks again for the tip, and hopefully my setup stays in shape with this new firmware!

  • clintonfrombirmingham Level 7 (30,000 points)

    And I just had a scare! Tried to update my firmware and the SSD device could not be found... booted from my most recent clone, and no SSD in Disk Utility. Did a Time Machine restore to my cloned drive, rebooted and - BAM - there was my SSD again.

     

    So I'm going to hold off on this firmware upgrade for awhile - but I'm glad that it seems to have worked for you.

     

    Clinton

  • DFDell Level 1 (0 points)

    How did you attempt the update? 

     

    Per the documentation from Crucial:

     

    http://www.crucial.com/support/firmware.aspx

     

    UEFI-based Systems: During validation of this firmware update we noticed instances where our update tools do not recognize the SSD with some systems using UEFI. The target device is not recognized as an updateable device during the reboot process. If this happens, the firmware update will not occur, and you’ll retain the firmware version you started with. Windows will then restart normally. If this sequence occurs, you cannot upgrade to this firmware version at this time, but you’ve done no harm to your system (or your data).

    If you have a Dual Boot system we recommend using the Manual Boot Process as opposed to the Windows Update Utility.

     

     

    I just burned the .iso (http://edge.crucial.com/firmware/m4/040H/Crucial_m4_040H-04-00.zip) and booted from that, as opposed to going through my win7 install, and everything went through with no problems.

  • clintonfrombirmingham Level 7 (30,000 points)

    Oh, I followed the directions - and I've updated firmware on my drive three times previously. This time, however, the installer would not recognize the device - timed out - and I had to restart: and that's when my SSD disappeared! I don't have a UEFI-based system, so I wasn't too worried - I'll try it again in a month or so - happily running 010G for the present...

     

    Clinton

  • DFDell Level 1 (0 points)

    Gosh darnit, the same problem is still there, albeit so far it seems to occur less often.  

     

    I guess will try a clean install and see if that makes any difference.  I think it must be software related, since the windows7 bootcamp install works flawlessly.

  • DFDell Level 1 (0 points)

    Well, although it's perhaps more of a workaround than a true solution, but for the past few days have been running on a clean install of 10.8.2 with along with a fresh boot camp install of windows7, all under Crucial firmware rev 040H, and all going fine so far. 

  • DFDell Level 1 (0 points)

    Just dropping by to share some follow-up to this on an earlier crosspost I made in looking for help:

     

    http://forums.macrumors.com/showthread.php?p=16505011#post16505011

     

     

    For the past five days then, since the clean install, I've not yet had any boot issues