2 Replies Latest reply: Dec 9, 2012 3:53 PM by chuckfrommesa
chuckfrommesa Level 1 Level 1

MAC OS X 10.8.2  iTunes 11.0 (64 bit)

Most questions I read here ask how to manually sync...my problem is just the opposite. Whenever I connect my iPod to sync, iTunes opens with the boxes checked for "manually manage music and videos" and "enable disk use." When I remove these checkmarks I get messages about being synced to another library (something like that) and, bottom line, I have to reload all my content. When I close iTunes I first make sure these boxes are NOT checked. But the

next time I go to sync the same thing happens all over again.

     I THINK I am aware of all the boxes that should be checked or unchecked, but, obviously there is some setting that I know nothing about that needs to be changed. I know most will say, "Why not just sync manually...it's better that way anyway?" Truth is I may have to take that advice if I can't get it to work.

It's just that nobody else seems to have this problem.

Thanks in advance for any help.

  • lllaass Level 10 Level 10

    You can only sync to one iTunes library/computer. However, you can manage manually music among multiple computers. See:

    Using iPhone, iPad, or iPod with multiple computers

    To change syncing computer you have to restore the iPod on the computer you want to use as the syncing computer.

     

    BTW you posted in the iPod touch forum.

  • chuckfrommesa Level 1 Level 1

    Sorry about posting in the wrong spot. I'm new here and I guess I didn't study up enough. I promise I'll get better.

    Even though I screwed up I really appreciate you being gentle and not flaming me. I tried to remove all traces from the wrong place but I'm not sure if that's even possible.

     

    Anyway...the good news is the answer you provided solved my problem.

    Thanks again,

    Chuck