Previous 1 2 3 Next 38 Replies Latest reply: Feb 15, 2013 7:10 PM by PeterBreis0807
twenty61 Level 1 Level 1

After downloading the iWork 9.3 update, my Pages keeps crashing seconds after opening.


Part of the error message is shown below. Is anybody else experiecing the same and is anybody able to help?


Process:         Pages [421]

Path:            /Applications/iWork '09/


Version:         4.3 (1048)

Build Info:      Pages-10480000~1

App Item ID:     409201541

App External ID: 9465286

Code Type:       X86 (Native)

Parent Process:  launchd [156]

User ID:         501



Date/Time:       2012-12-10 13:14:42.729 +1100

OS Version:      Mac OS X 10.8.2 (12C60)

Report Version:  10



Interval Since Last Report:          125564 sec

Crashes Since Last Report:           16

Per-App Interval Since Last Report:  1526 sec

Per-App Crashes Since Last Report:   16

Anonymous UUID:                      24FDF65E-41E7-CBE6-60D0-921A852A9B26



Crashed Thread:  0  Dispatch queue:




Exception Codes: 0x0000000000000002, 0x0000000000000000



Dyld Error Message:

  Symbol not found: _SFRIntegralSizeForScaleFactor

  Referenced from: /Applications/iWork '09/

  Expected in: /Applications/iWork '09/ endering

iMac, OS X Mountain Lion (10.8.2)
  • pberk Level 2 Level 2

    None of my iWork apps and iPhoto won't open after the 9.3 update.... The icon bounces some 50 times and then just goes still... Sometimes a report is generated and sometimes not

  • VikingOSX Level 6 Level 6
    Mac OS X

    Follow this thread from June of this year. It solved the problem. The key is completely uninstalling iWork '09 and reinstalling from DVD; then applying the App Store updates. Yvan Koenig's script is the answer, as only it will fully uninstall iWork.


    The error message above is different but the symptoms are not.


    Once you are finished reinstalling iWork '09 and the v4.3 updates, run Disk Utility and verify/repair permissions.

  • twenty61 Level 1 Level 1

    mmmm the problem is that there is no DVD to install from...all applications were purchases and uploaded from the App Store

  • pberk Level 2 Level 2

    Too, Apples install instructions were to use the stand-alone installer if you started with a boxed version... But I did try to follow those instructions. Problem is that the iWork update install seems to have totally wiped out my user Library (so noe I'm reinstalling ML from Recovery....

  • twenty61 Level 1 Level 1

    I actually tried to restore Pages using Time Machine but to no avail..

  • fruhulda Level 6 Level 6

    The User Lobrary is only hidden. To find it go to Finder and click on Go in the menu bar while pressing the Option key. Now you will have a option for Library in the menu.

  • scaredycat Level 1 Level 1


  • twenty61 Level 1 Level 1

    Hello fruhulda..thanks heaps but .i followed your steps and i can see the Library folder and now what? I am not sure what "having an option for Library in the menu" actually means...what do i do next? ;-)

  • pberk Level 2 Level 2

    My Library was actually gone!!!  I had to reinstall ML from the Recovery disk... but now iWork is working just fine (without reinstalling it)...

  • twenty61 Level 1 Level 1

    Lucky you...My Pages still crashes...I am over it ;-(

  • Zaphodsplanet Level 1 Level 1

    I'm having a similar issue.  And it's about to drive me insane.  Did the 9.3 update yesterday and now I can't open a 2000+ page document that I had been working on and created in Pages.  It's mostly all text so the file is around 30MB is size... not that big really.


    I'm using a 2011 iMac, 21.5", 3.06GHz Core 2 Duo with 12 Gigs of RAM. OS X 10.7.5


    When I open this file it actually opens... but then I get a spinning ball for a few minutes... and then the application completely crashes.  I do no have install disks as someone mentioned here. I think I originally purchased this version of iWork on an older iMac I had before this one... and have been doing the updates when I get pinged by my machine.  This is insane.  Seems like there were some other strange changes with libraries that happened when I did this update.  


    If anyone finds a real solution please post it. 

  • Zaphodsplanet Level 1 Level 1

    Sorry Viking.... that is not very helpful to those of us who bought via the app store.  Not to mention... just a royal PIA IMO.

  • twenty61 Level 1 Level 1

    Hello Zaphodsplanet


    I am experiencing exactly the same problems. I have received an email today from the iWork team at Apple regarding this discussion and hopefully they will be back with constructive feedback soom. Will keep you posted!

  • Zaphodsplanet Level 1 Level 1

    Thanks 2061,

    That's at least encouraging to hear.  After posting last night I deleted the cache files in user/library/cache doing a secure delete.... I had never done that before.  It took several hours for all 19,000 files to be deleted before I could restart my iMac and try Pages again.  This was a suggestion I ran across on some web site.  Needless to say it didn't work.  I found another suggestion to delete the font cache, but I didn't trust the source so I didn't go into terminal and do it.


    Pages is working fine with much smaller files, but that 30.1MB file is making it choke and die.  The only other thing I see that's different is this;  while working on said huge 2000+ pg file before I did the 9.3 update... I turned on page thumbnails for the document.  I think this is the only document that I had where I turned that on.  It helped since with such a huge file.... there would be delays as I tried to scroll up and down the document just with the mouse.  I believe I open and closed pages just fine with that file prior to doing the update.  I don't know if that makes a difference, or if the iWork team is reading this. It might give them some additional insight.  Oh well. 


    At least I have calmed down now....LOL.  I feel sorry for whomever got an earful from me when I added a few comments to my crash reports before the computer sent them back to apple.  I wasn't very nice...LOL... which is putting it mildly.  Keep me posted if you hear anything else.  I really appreciate you taking the time to post.

Previous 1 2 3 Next