2 Replies Latest reply: Dec 11, 2012 10:18 AM by Texas Mac Man
kemioshun Level 1 Level 1 (0 points)

i want to download latest adobe reader and internet explorer and it is asking me to install Mac OS 9.1 or later Classic support but i don't have the disc anymore.

 

I have Mac OS X version 10.4.11

 

Pls help


PowerMac, Mac OS X (10.4.11), G4