Previous 1 3 4 5 6 7 Next 101 Replies Latest reply: Mar 24, 2015 11:26 AM by rena98 Go to original post
  • johnnierat Level 1 (0 points)

    Even when unchecking the convert to 128kbps, sync doesn't work!

  • dmbla Level 1 (0 points)

    i have had this issue for a while, too.

    (Mac Air, OS 10.9, 160GB iPod Classic)
    today i was trying to sync new music and iTunes wasn't recognizing the iPod.

    i opened Disk Utility which saw the iPod. i left Disk Utility open, launched iTunes and then iTunes saw it.

    i left DU open while i did all my syncing and playlist management on the iPod and it all worked, smoothly.

    seems ike a strange fix - but, it worked.

  • Vortex155 Level 1 (0 points)

    Yes found out the same issue. Apple forget 'bout support for older generations IPods. Its simple kapitalist politics...force the consumer to consume things they don't want. But I don't need facetime,photos, front&back camera or whatever, I just want to listen to music & the old iPod classic 160Gig is one of the best options to cover Ur entire music catalog.

    I have a smartphone to do all the rest.

    Could only hope for crying out loud, that some apple fecker reads this User forum & order an update release.

    So warning don't update ur ITunes to 11.3 if U own the classic 1-2-3th generation IPod

  • Vortex155 Level 1 (0 points)

    No already tried two cables.

    Imo older gen. Ipods arent supported anymore.

    Hope they get this problem fixed, becuz plenty users have issues with their iPods after latest ITunes upgrade.

  • Vortex155 Level 1 (0 points)

    No U are doomed and lost all have ur music.

    Latest ITunes update forgot that ther are still older iPods 'round that don't have camera's, wifi connections and so on. Blame Apple for this.

    I also lost 100gig of music, so we both are doomed.

    I don't wanna a feckin iPod with a camera, I just want my music back.

  • Ryanfuss Level 1 (0 points)

    I'm not sure if this solution has been posted before. But I was having no luck syncing my audiobooks to my 80gb ipod classic, from Itunes 11. It wasn't an issue before on earlier versions.


    I changed media kind from audiobook to podcast (as they were showing up) no luck.

    In the end it turned out i hadn't authorised my new apple ID to play the purchased audiobooks on my mac (i had a windows laptop prior) Once i authorised the playback, my audiobooks all synced.


    I realise this won't apply to every user, but if you recently changed your computer or created a new apple ID. this could be an explaination.


    Anyway, Merry Christmas.



  • KateVSomerville Level 1 (0 points)

    Still looking for 'that boxed area'

  • otalley1 Level 1 (0 points)

    For Windows 7 users that are having issues with your iPod Classic not syncing your songs...


    Go to and click on "Music" on the menu bar (next to "Summary). Then make sure that Sync Music is checked when you get there. You will see sub categories under it in a box. The first one will read, Entire music library. Make sure that is checked and the Include music videos option if you have those in your iTunes as well.


    Hope that helped because it definitely helped me. Take care Famo!

  • Madame Anena Level 1 (0 points)

    I found these directions from another user named Neil. The only change I made was to UPDATE my driver rather than"uninstall" it. After I updated the driver so that my iPod and iTunes were speaking the same language, the sync started up just fine. The fix took less than two mins.


    This solved it for me:


    Right click 'Computer' then click 'properties'


    From there click on 'devices'


    For me the ipod showed up in the list but it had a yellow triangle with an exclamation mark in it (you may have expand the option 'disk drives' to see it)


    Next you right click on the ipod and 'uninstall' the driver.

    After it's done that it should automatically reinstall it, or you can hit 'update driver software'


    My ipod then showed up in devices &, more importantly, synced with the new itunes.


    Hope this helps.

  • GiuseppeVerdi Level 1 (0 points)

    Genuinely happy for Windows users if this works.  What's the OS X equivalent?  Like others my iPod isn't  recognised in iTunes to the extent that I can check or uncheck any boxes, so I guess OS X users are still disenfranchised - and not for the first time!

  • Madame Anena Level 1 (0 points)

    I have a VAIO, and the fix worked just fine.


    When I went into the Computer properties, I looked for devices attached to the Computer via USB. They were down at the bottom.


    Mine didn't say iPod, but I clicked on the device with the yellow exclamation point and clicked to update the driver from the internet.


    As soon as the update finished, my computer recognized my iPod by the name I gave it and synced automatically.


    The fix is really fast. Just hook up your iPod before you begin.

  • rena98 Level 1 (0 points)

    I'm having the same exact problem. I did the covert to higher bit rate thing and it deleted everything off my iPod and didn't sync my iTunes so now I have no way to listen to music till my phone is fixed because iTuntes *****.

Previous 1 3 4 5 6 7 Next