Skip navigation

ipod classic won't sync to itunes 11

48326 Views 95 Replies Latest reply: Dec 22, 2013 4:09 AM by Ryanfuss RSS
1 2 3 ... 7 Previous Next
revcharlie Calculating status...
Currently Being Moderated
Dec 10, 2012 5:55 AM

HELP!  I have an ipod classic 160g and just upgraded to itunes 11 on my windows 7 computer and it will not successfully sync!  I use it for podcasts and it will not update the podcasts!  This is extremely frustrating!  Wasted 3 hours trying to make it work!

iPod classic 160GB (Late 2009), Windows 7
  • josmorris Calculating status...
    Currently Being Moderated
    Dec 16, 2012 2:52 AM (in response to revcharlie)

    Wher is the Summmary Options area? - I have a similar problem but cannot find the box you mention...

  • surf4peace Calculating status...
    Currently Being Moderated
    Dec 17, 2012 3:28 PM (in response to josmorris)

    It should be the third option in that boxed area.

  • curtisinoc Calculating status...
    Currently Being Moderated
    Dec 18, 2012 5:38 AM (in response to revcharlie)

    I need this feature to work (converting higher bit rate songs to 128 kbps aac).  Most of my songs in iTunes is 320 kbps aac.  The only way for my entire music library (over 35,000 songs) to fit into my iPod Classic 160 is to "down-convert" to 128 kbps. 

     

    I'm hoping the next iTunes update will fix this issue.

  • josmorris Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 18, 2012 8:45 AM (in response to surf4peace)

    Thanks...but my iPod isn't visible in the iTunes sidebar so I can't get to the options page!

    I wish I'd never changed!!!

  • surf4peace Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 4:38 PM (in response to josmorris)

    One last ditch attempt, if you haven't done so already.  Make sure your iPod is fully charged before connecting to your computer again.  I've found that when my iPod has less than a full charge, it often doesn't show up as one of my devices.  Best of luck man. 

  • surf4peace Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 19, 2012 4:39 PM (in response to curtisinoc)

    Agreed.  I am piecemeal syncing my iPod classic as an experiment and it works fine when I do not convert higher bit rate songs.  Hope the fix comes sooner rather than later...

  • josmorris Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 20, 2012 1:28 AM (in response to surf4peace)

    So far nothing works, I did manage to get it to synch 9 songs (of about 25gb) before it ejected itself but now nothing. Even worse I did a restore so now there is nothing o0n my iPod and it won't synch...

    I have tried:

    • Version 11 - no good
    • Version 10.7 - no good
    • Version 9.2 - used to work with this but not any more
    • Had my iPod checked by an engineer on a separate PC, it's working fine
    • Been through the Appple checklist including a separate user account none of which made any difference.

     

    I conclude that there is a bug in the driver software that causes a conflict on my machine (Windows 7 home premium 64 bit) but unfortunately the older drivers don't seem to work any more either.

    Question - should I be thinking about rolling back the iPod software to an earlier version.

    Next thing I'm going to try is to synch with an old laptop and then copy the content over on a memory stick...unless anyone has a better idea!

    Jos

  • Lovelyscream Calculating status...
    Currently Being Moderated
    Dec 21, 2012 12:27 AM (in response to josmorris)

    I have to use manually manage Music , Videos Etc. in order for it to work , I have about 17k songs in my library and most of them are 320kbs , I have to convert to 192kbs , and the only way I can currently get music in my iPod is by manually dragging my library to it... I think this happend when I created an account for iTunes or updated to the new iTunes software..

  • josmorris Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 21, 2012 3:40 AM (in response to Lovelyscream)

    In desperation I have tried downloading iTunes 11 to my old Windows XP laptop, And guess what - it all works, including synching my iPod!

    So I conclude that there is something about the combination of iTunes 11 and Windows 7 64bit which is incompatible.

    Come on Apple - get your finger out!

  • surf4peace Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 21, 2012 9:08 PM (in response to josmorris)

    So are you synchronising and converting to 128 kbps or are you syncing from source unconverted?  Thanks.

  • titiskip Calculating status...
    Currently Being Moderated
    Dec 22, 2012 12:07 AM (in response to surf4peace)

    I am converting my tunes in 192k as well, in order to fit my 21 000 tunes in the 160 G of my iPod. This feature doesn't work anymore on the latest version of iTunes.

     

    It's quite annoying and needs to be fixed urgently !!!.

  • ChippyDeluxe Calculating status...
    Currently Being Moderated
    Dec 22, 2012 5:29 AM (in response to revcharlie)

    I't not just Windows 7.

     

    I have a current gen Macbook Pro running Mountain Lion. Since the update to 11, the sync always stalls at 'Copying 2 of...', so the first track appears to sync before it stalls. I have tried deleting the album of the offending track, and this makes no difference - it doesn't matter what the second track to copy is, it always stalls at 'Copying 2...', and always when the load bar is over 95% along (and it takes MUCH longer to get there).

     

    I have tried unchecking 'convert higher bit rate songs to 128kbps' and instead selected 'Manually manage music and videos' and managed to Autofill my iPod. However, my iTunes library is 210Gb+, so this isn't a long-term solution.

  • curtisinoc Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 22, 2012 6:52 AM (in response to ChippyDeluxe)

    " . . . . .  t always stalls at 'Copying 2...', and always when the load bar is over 95% along (and it takes MUCH longer to get there). . . . "

     

    Having the exact same issue on my iMac 10.8.2 running the newest iTunes 11.0.1

     

    Hoping Apple is reading/listening to this

1 2 3 ... 7 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (5)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.