0 Replies Latest reply: Dec 10, 2012 3:07 PM by Bill Rising
Bill Rising Level 2 (245 points)

I tried to use the migration assistant to move files from my old MBP (mid-2009) to my nice shiny mid 2012 MBP.


Sadly, I left my firewire cable far away, so I cannot get to it easily (and I'm too cheap to buy another one, as I have plenty).


I tried moving the files over 3 different times, and 3 different times it hanged at pretty much the same spot, while trying to move over my documents and settings.


The first time it hanged, it claimed there were 2 hours and 17 minutes left; I waited nearly 3 hours and it still said there were 2 hours and 17 minutes left. There was no disk activity on either machine, and the router traffic lights had long stopped blinking. This was done over a switch connected to an internal LAN.


The next two times, I just ran the assistant just through the switch (no LAN) until the router lights stopped showing any activity.


I looked in the Console to see if there were any relevant logs, but could find nothing that looked very interesting.


Does anyone have any clues as to why the migration might be hanging, or how I could troubleshoot the problem?


Any tips which do not involve buying yet another firewire cable would be much appreciated.

MacBook Pro (15-inch Mid 2009), OS X Mountain Lion (10.8.2)