Previous 1 2 Next 23 Replies Latest reply: Oct 6, 2015 7:51 PM by Orange Apples
flashkube2 Level 1 (0 points)

Within the last 10 days whenever I use Chrome (at work) to check my iCloud email it gets a strange issue with scrolling.

 

  1. If I scroll down the list of emails in the pane on the left and let go of my mouse it starts scrolling back up all by itself
  2. If I scroll down an email in the pane on the right and let go of my mouse it starts scrolling back up all by itself

 

This is not happening with any other software or website.

 

What do you think it could be?

 

Dave


Mac mini (Late 2012), OS X Mountain Lion (10.8.2)
  • klyven Level 1 (0 points)

    Uninstall and reinstall of Chrome fixed this issue for me

  • ogden188 Level 1 (0 points)

    I uninstalled then reinstalled Chrome on my office Windows XP machine and it fixed it but only for a little while before the scrolling started again...

    Help!

  • flashkube2 Level 1 (0 points)

    I tried this but the problem came back.  I wonder if its Apple or Google.  Now I can only check the very top emails until they fix it and only if it is a very short email.

  • natehanson Level 1 (0 points)

    Seeing this as well.  So far nothing fixes it.  Using Chrome 23.0.1271.95 m.  Hope my friends keep their emails short.

  • flashkube2 Level 1 (0 points)

    Hey, I found a fix to this problem by accident.   If I press the ctrl button (sorry guys, I have to use a Windows machine at work when checking my iCloud email) and then use the scroll wheel on my mouse to select a smaller font the problem goes away.  Just keep going down a font size or two till you find the one that gets rid of the problem.

     

    So the Chrome browser (which I am forced to use at work) must have some sort of HTML/CSS or font size issue with the iCloud email interface.

     

    Dave

  • natehanson Level 1 (0 points)

    Bingo!  I bumped the font size up by one just now and the problem is gone.  Great find!  Thanks!

  • mvulgaris Level 1 (0 points)

    After reading the posts I checked the magnification setting on chrome.  It was set at 90%  I changed back to 100% the problem went away.  I checked it at 110% and 75% only 90% was causing the issue.

  • Nick Chapman Level 1 (40 points)

    The fact that uninstalling and reinstalling fixes the problem, but only temporarily suggests that there is either a cookie or a setting involved.  The other posts suggesting that font size/magnification is the problem point to settings as well, but it isn't clear to me how those get changed to result in the problem coming back.

     

    In fact, though, the problem seems more subtle.  My magnification was set to 100%, but I still experienced this problem.

     

    HOWEVER, changing my magnification setting to 110% and then back to 100% got rid of the scrolling.

  • FixMyBrokeniPhone.com Level 1 (0 points)

    When using Chrome iCloud Email Scrolls by Itself

    My Fix was simple it was due to zoom level changed from 100% and that caused the scroll just had to change back to 100% Zoom level.

     

    How to:

    In the top right corner of chrome is the customize and control google chrome, change the zoom level to 100 and it will stop scrolling, you do not have to uninstall it to fix.

  • sarahfromcharlestown Level 1 (0 points)

    Changing the zoom level to 100% (it was set at 90%) did the trick for me.  Thanks!

  • KristaleeAnn77 Level 1 (0 points)

    how do i change the zoom level? and i switch it to 90 percent instead of 100 percent?

     

    This scrolling on it's own has been very irritating as it's put me behind in work! Annoying!

     

    Thanks, Kristalee

  • mvulgaris Level 1 (0 points)

    Just to the right of the address bar there is a an icon.  It is three horizontal bars. Click on it and about half way down you will see the zoom setting.  Change it to 100.  Keep in mind that the scroll whell on your mouse will change the zoom level if you hold down the control key.  It makes easy to inadvertently change the scroll level. Especially when you are displaying some type of map.

  • kblair3d Level 1 (0 points)

    this is the fix ! Its the ZOOM level !  wow ! thanks

  • ian452 Level 1 (0 points)

    Same issue, removing the zoom fixes the issue.  However, it is ridiculous that this doesn't work with the zoom.  This has been broken for about a year now.  I really want to be able to use icloud.com webmail, but this among the other many issues I keep running into with the web interface makes me want to move on to other services.  Also, the search function leaves much to be desired (slowness, plain not working).

     

    Win7 Chrome Version 26.0.1410.43 m

Previous 1 2 Next