14 Replies Latest reply: Sep 3, 2013 3:46 AM by Butterfly*8
kathlenry Level 1 Level 1 (0 points)

Mail has stopped sending or receiving. I have restarted a few times but nothing.


MacBook Air, OS X Mountain Lion (10.8.2)
  • Neville Hillyer Level 4 Level 4 (1,855 points)

    Have a look at all Mail preferences and see if they appear reasonable.

  • pberk Level 2 Level 2 (280 points)

    Open the Connection Doctor and the Activity Monitor from the menu and see what exactly is going on...

  • kathlenry Level 1 Level 1 (0 points)

    I am connected to the internet and am able to receive mail via my comcast.net account. THe comcast SMTP is connected. The Comcast POP, however, is spinning eternally. I have checked the mail preferences and everything looks normal.

  • pberk Level 2 Level 2 (280 points)

    What does connection doctor show when you access that account?

  • kathlenry Level 1 Level 1 (0 points)

    It shows the POP is not connected. THe dot is red. When I double click on that, it tries to connect and the little gyroscope thing spins on and on.

  • pberk Level 2 Level 2 (280 points)

    What does it say in the third column (under Details)?

  • kathlenry Level 1 Level 1 (0 points)

    :smtp.comcast.net -- port:587 -- socket:0x7fcfb76bdea0 -- thread:0x7fcfb74c0200

    EHLO [10.0.1.3]

     

     

    READ Dec 11 11:23:44.239 [kCFStreamSocketSecurityLevelTLSv1SSLv3]  -- host:smtp.comcast.net -- port:587 -- socket:0x7fcfb76bdea0 -- thread:0x7fcfb74c0200

    250-omta14.westchester.pa.mail.comcast.net hello [76.118.228.37], pleased to meet you

    250-HELP

    250-AUTH LOGIN PLAIN

    250-SIZE 36700160

    250-ENHANCEDSTATUSCODES

    250-8BITMIME

    250 OK

     

     

    WROTE Dec 11 11:23:44.271 [kCFStreamSocketSecurityLevelTLSv1SSLv3]  -- host:smtp.comcast.net -- port:587 -- socket:0x7fcfb76bdea0 -- thread:0x7fcfb74c0200

    AUTH PLAIN ************************

     

     

    READ Dec 11 11:23:44.318 [kCFStreamSocketSecurityLevelTLSv1SSLv3]  -- host:smtp.comcast.net -- port:587 -- socket:0x7fcfb76bdea0 -- thread:0x7fcfb74c0200

    235 2.7.0 ... Authentication succeeded

     

     

    WROTE Dec 11 11:23:44.346 [kCFStreamSocketSecurityLevelTLSv1SSLv3]  -- host:smtp.comcast.net -- port:587 -- socket:0x7fcfb76bdea0 -- thread:0x7fcfb74c0200

    QUIT

     

     

    INITIATING CONNECTION Dec 11 11:23:58.231  -- host:mail.comcast.net -- port:110 -- socket:0x0 -- thread:0x7fcfb8319130

     

     

    CONNECTED Dec 11 11:23:58.335 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

     

     

    READ Dec 11 11:23:58.381 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

    +OK POP3 ready

     

     

    WROTE Dec 11 11:23:58.415 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

    CAPA

     

     

    READ Dec 11 11:23:58.463 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

    +OK Capability list follows

    TOP

    USER

    UIDL

    STLS

    EXPIRE 31 USER

    STLS

    .

     

     

    WROTE Dec 11 11:23:58.489 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

    USER khenry15

     

     

    A LOT of this stuff:

    READ Dec 11 11:23:58.533 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

    +OK

     

     

    WROTE Dec 11 11:23:58.558 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb7f1f110 -- thread:0x7fcfb8319130

    PASS ******

     

     

    INITIATING CONNECTION Dec 11 11:28:58.084  -- host:mail.comcast.net -- port:110 -- socket:0x0 -- thread:0x7fcfb7f81190

     

     

    CONNECTED Dec 11 11:28:58.213 [kCFStreamSocketSecurityLevelNone]  -- host:mail.comcast.net -- port:110 -- socket:0x7fcfb6ac2310 -- thread:0x7fcfb7f81190

  • pberk Level 2 Level 2 (280 points)

    Is this report from the Connection Doctor in Mail in the third column under details [Window -> Connection Doctor] -- usually it tells you whats wrong in plain English?

  • kathlenry Level 1 Level 1 (0 points)

    It says verify that username and password are correct. They are and I believe I have verified. (Thank you for helping me!)

  • pberk Level 2 Level 2 (280 points)

    Sometimes those files get corrupted.  Take out the information re username and password from the account (in Mail Preferences -> Account>.  close that window so it saves... then reopen it and re-enter the username and password information.  Lots of times that will fix it.  [Or you can just delete he account and resset itup (before you do that, move anything sitting inthe inboxfor that account into a folder in Mail)

  • kathlenry Level 1 Level 1 (0 points)

    IT worked. thank you soooooooooo much. I had to delete the account and re-establish. Whew.

  • pberk Level 2 Level 2 (280 points)

    You're welcome!

     

    (you should make this thread as "solved" so others can find out how to fix the same issue (it will show up in a search of the forums as an issue with a solution)

  • bona18parte22 Level 1 Level 1 (0 points)

    It shows trying to connect to server. Since I also have a Macmini for many years which is connected to the same server with no flaws - the server settings are correct. Checked a zillion times already.

  • Butterfly*8 Level 1 Level 1 (0 points)

    I am trying to use your advice to remove username and password and save and close the window, but I am given the message that "username cannot be empty."

     

    I am using Mountain Lion on a new 27" iMac that I just got set up in March of this year 2013.  All of a sudden in the middle of the day 12 days ago Apple's Mail program stopped working.  At first the Connection Doctor showed red for both send and receive, and now it will send but not receive for many, many days.  I downloaded Thunderbird to test this because Comcast was telling me nothing was wrong.  Thunderbird sends and receives on my computer.  At first it would only send but now it does both.  Who knows why - I didn't change anything.

     

    The only thing it receives is copies of messages that I have sent from Gmail that I have set up that way, so Gmail's server sends it and it is accepted.  I can see my email on Comcast's Xfinity when I log in to that, but that is awful, and difficult to use.  On Xfinity if you delete a message by mistake (I pressed backspace, I think), there is no way to get the message to move back to inbox or to use it from there to reply and send with the message in that position.

     

    I SO was hoping that by deleting my username and password I could fix this.  Any other way to help?  I have several years of mail in my inbox.