2 Replies Latest reply: Feb 5, 2013 10:56 AM by jefffromwarren
Joe Pyrdek Level 1 Level 1 (140 points)

Since the most recent updates it seems that every package install done using ARD is set to restart the computer.  That is even for packages that do not require a restart.  Yes, you can click to Not Restart but if you forget a restart takes place.  In the past only those packages that actually required a restart to complete the install had the Restart box checked.  Otherwise you could install a package silently in the backgroud and not disturb a user.

 

I have looked for any preference setting that might revert this new always default to restart back to package requirements determined but no luck.  Anyone have an answer or suggestion how to revert back?

 

ARD Admin 3.6.1, Clients 3.6.2  OS 10.8.2 Server


Apple Remote Desktop 3
  • jefffromwarren Level 1 Level 1 (0 points)

    I have also began experiencing this problem in the last month.

     

    Attempting to install any package using ARD will indicate that it requires a restart of the client.  It did not work this way a few weeks ago.  I'm not sure why it has suddenly started working this way.

     

    I run ARD from my iMac with 10.7.5.  Clients have 10.7.5.  ARD Admin 3.6.1, Clients 3.6.2.

     

    I have tried rebooting my iMac, and pulling the packages from different sources, still the same problem.

     

    If anyone has a solution I would appreciate knowing what it is.

     

     

    Thanks

    Jeff S.

  • jefffromwarren Level 1 Level 1 (0 points)

    I just wanted to provide some additional information.

     

    This problem only occurs when the source package is located in a folder on a system over the network.  The other admin here performed the same test from his system and is getting the same results.  That is, when attempting to install a package which is located in a network folder then the package will indicate that the client system requires a restart.

     

    If I copy the package from the network folder to my iMac it will want to install correctly and will not require a restart of the client.

     

    A work around is for each admin to have and maintain a duplicate set of packages.  Typically we have used a network folder for all of the Apple install packages.  This problem started occuring in the last month or so, no idea why at this point.

     

    Jeff S.