1 Reply Latest reply: Jan 4, 2014 4:57 AM by MyKidsDad
Guimesquita2 Level 1 Level 1 (45 points)

Hi folks,

 

After 2 hours of research, I decided to post my own case. I have a SSD hard drive on my iMac, where Mac OS is installed, and another hard drive of 1TB. Until yesterday, everything was working properly. The thing is, I moved some of the 1TB hard drive files to SSD, in order to share them with my windows computer faster. So I tried to get info on SSD through Finder, checked Shared Folder option and clicked apply to enclosed items... The whole trouble begun:

A few errors were displayed and I couldn't see to find how to fixed. I am no longer able to open my SSD or 1TB hard drive files. As a last troubleshooting, I attempted to enable root user, but when I restarted computer, kernel panic ocurred (probably because I tried to change the custom permissions on my SSD get info option.

 

Performed troubleshooting:

 

Terminal -->

 

sudo chflags 0 /Volumes/Volumename (do leonardo chama Dados)

sudo chown 0:80 /Volumes/Volumename (do leonardo chama Dados)

sudo chmod 775 /Volumes/Volumename (do leonardo chama Dados)

sudo chmod -N /Volumes/Volumename (do leonardo chama Dados)

 

Also

 

Terminal -->

 

sudo chown -R username /Volumes/Volumename

 

PRAM, SMC...

 

I have 850gb on files. Please don't suggest me to format both Hard Drives.

 

Here are some Screenshots:

 

Screen Shot 2012-12-11 at 4.51.55 PM.png

 

Screen Shot 2012-12-11 at 4.50.56 PM.png


Apple TV, iOS 5.1