Previous 1 2 Next 27 Replies Latest reply: Feb 28, 2013 5:21 AM by Kurt Lang
schoodle Level 1 (80 points)

I was out of town for the last 3 weeks, so no one was using my home computer, but I left it on anyway. I normally never turn it off, unless I'm rebooting it or moving it. Upon returning home, I woke it up and opened the Finder window, I found 3 mysterious 4kb documents on my hard drive. These were not in my Home folder, but were sitting above the Applications folder in Finder. They weren't there before I left town. All three of them were dated differently. One a month for Sept., Oct., and Nov. Very odd. When I try to open them, I get a message saying, " The document "" could not be opened. You don't have permission. To view or change permissions, select the item in the Finder and choose File>Get Info." So I did this and I got no useful information. I ran a Disk Permission - Repair Permissions and still could not open these documents. I decided to delete them.


Then today, I find there's another one, with the time stated as being Today, 1:36 AM. The others also had early morning hours attached to them too. So it appears to be the exact same sort of thing. What the heck are these documents and why are they suddenly appearing on a monthly basis?

Mac Mini 2 GHz Intel Core 2 Duo, Mac OS X (10.6.8), Logitech mouse, Apple wired keyboard, acer monitor
  • schoodle Level 1 (80 points)

    hmmm, 24 views but no replies? Does anyone have any ideas?

  • John Galt Level 8 (45,936 points)

    Post a screenshot of the Get Info window.



    To take a screenshot hold ⌘ Shift 4 to create a selection crosshair. Click and hold while you drag the crosshair over the area you wish to capture and then release the mouse button. You will hear a "camera shutter" sound. This will deposit a screenshot on your Desktop.


    If you can't find it on your Desktop look in your Documents or Downloads folder.


    When you post your response, click the "camera" icon above the text field:




    This will display a dialog box which enables you to choose the screenshot file (remember it's on your Desktop) and click the Insert Image button.


    ⌘ Shift 4 and then pressing the space bar captures the frontmost window.


    ⌘ Shift 3 captures the entire screen.


    Drag the screenshot to the Trash after you post your reply.


  • schoodle Level 1 (80 points)


    Thanks for telling me how to do the screen shot thing, I never knew.

    You can see in the Finder window the first thing is the unknown document that showed up yesterday.

    Screen shot 2012-12-12 at 9.03.40 AM.png

    Next is the Get Info window you asked for, which says I can open it using TextEdit, but it's locked.

    2.Screen shot 2012-12-12 at 9.08.44 AM.png


    When I try to open it using TextEdit by clicking on the Open with, which is the only option, I got this:

    3.Screen shot 2012-12-12 at 9.10.40 AM.png


    Clicked the Continue button and got this message:

    4.Screen shot 2012-12-12 at 9.14.43 AM.png

    So next I clicked on Update and got this message:

    5.Screen shot 2012-12-12 at 9.17.11 AM.png

    Clicking on the OK button closed the message windows but the Info window remained opened.


    As I said in my original post, I've been getting these unkown documents once a month since September 2012. I had never seen them before this week though.


    What do you think they are, should I be concerned about them or just delete them and not worry?

  • John Galt Level 8 (45,936 points)

    Select the file and then "Get Info" again. Click the lock icon at the lower right of the window and authenticate with your Mac's login name and password.


    Then, click where you see "No Access" to the right of "Everyone". Change the menu selection that appears to "Read & Write".


    Close the Get Info window.


    You should then be able to open the document with TextEdit.


    I believe it will be completely empty anyway, but try it and let me know what it contains, if anything.

    What do you think they are, should I be concerned about them or just delete them and not worry?


    I have no idea. Most likely an application on your Mac is generating these files about once a month. I would not necessarily be worried, but I would not disregard it either. I would prefer to know what application or process is generating them because at this point it's anyone's guess what it is, what else it is doing, and why it is doing it.

  • Kurt Lang Level 8 (36,635 points)

    If you left TextEdit running, it may have created a temporary autosave document. You will see these on the desktop as you're working in TextEdit.


    If TextEdit is still up and running, close it and the locked document should disappear with it, if that's what it is.

  • schoodle Level 1 (80 points)

    John, I did as you said. Unlocked the document in Get info, changed everyone to read & write, closed the window and tried to open it using TextEdit and got this:

    Screen shot 2012-12-12 at 2.28.39 PM.png

    It's still saying I don't have permission. Am going to reboot my computer and try it again.


    Kurt, I have not been working with TextEdit at all, and was not even using Pages either. So, it should not be autosaving anything. Also these are not appearing on my desktop, but in the Finder on my hard drive. Still, TextEdit was only running while trying to open these mystery documents. I did close it after the unsuccessful attempts to open them.


    Update after reboot: nothing has changed. Document is still there and still cannot open it. Have run thru all the offerred suggestions again and it presists. If nothing else works, I'm just going to trash it.

  • John Galt Level 8 (45,936 points)

    Don't trash the file right now. It is a symptom of a problem, not the problem itself, and deleting it will make its creation more difficult to determine. It is not likely the file itself is capable of doing anything.


    If you have any other files on your Desktop, temporarily place them in a folder or in other location that you will not forget.


    Copy the following line (triple-click it and select Copy from the Edit menu):


    ls -n ~/desktop


    Then open Terminal - it is in your Utilities folder.


    At the prompt, paste the copied line into Terminal. Copy and paste its output in a reply.


    Drag your original Desktop files back into place, if applicable.

  • schoodle Level 1 (80 points)

    Last login: Wed Dec 12 15:36:01 on ttys000

    organic:~ jill$ ls -n ~/desktop

    total 8

    -rw----rw-   1 501  20  283 Dec 11 01:36 ?

    drwxr-xr-x  21 501  20  714 Dec 12 15:37 1.folder

    organic:~ jill$

  • Kurt Lang Level 8 (36,635 points)

    Kurt, I have not been working with TextEdit at all,

    No problem, it was just a thought as you mentioned a Get Info flagged the unknown file as a TextEdit document. But since that's not the case, then it can't be that.

  • John Galt Level 8 (45,936 points)

    Thanks. The fact this file has no name is making it unwieldy.


    Duplicate the file in Finder: select the file then choose Duplicate from the File menu. Then, run that same command again:


    ls -n ~/desktop


    ... and post its output again.


    Duplicating it should result in a readable name, but even Finder may object to doing anything with this file.

  • schoodle Level 1 (80 points)

    Btw John, I know how to duplicate things. Moved the copied doc to the desktop. Here's the Terminal results. Also, I'm familiar with Terminal and leave one on my Dock. Have had to use it more times than I'd like to admit.


    Last login: Wed Dec 12 16:31:03 on ttys000

    organic:~ jill$ ls -n ~/desktop

    total 8

    -rw----rw-   1 501  20  283 Dec 11 01:36 ? copy

    drwxr-xr-x  21 501  20  714 Dec 12 15:37 1.folder

    organic:~ jill$

  • John Galt Level 8 (45,936 points)

    Thanks. Can you rename the duplicated file to a simple name such as "text.txt", and then open it with TextEdit?

  • schoodle Level 1 (80 points)

    it won't let me use text.txt but was able to name it Mystery_doc. Then it opened and I see this:


    <?xml version="1.0" encoding="UTF-8"?>

    <!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "">

    <plist version="1.0">








  • schoodle Level 1 (80 points)

    Ran Terminal command again and got this:


    Last login: Wed Dec 12 16:55:38 on ttys000

    organic:~ jill$ ls -n ~/desktop

    total 8

    drwxr-xr-x  21 501  20  714 Dec 12 15:37 1.folder

    -rw----rw-   1 501  20  283 Dec 11 01:36 Mystery_doc

    organic:~ jill$

Previous 1 2 Next