5 Replies Latest reply: Dec 12, 2012 7:06 PM by Schneb
Schneb Level 5 (4,940 points)

I am having an odd problem with Final Cut 6 that used to just happen when I would export to "current settings" but has now migrated into my preview renderings.

 

When I render, the video plays back at double speed, and audio renders fine. The result is half the video render is double speed and the rest is black. Very annoying and I cannot properly edit this way.

 

Any help will be greatly appreciated.


2 GHz Intel Core Duo iMac, Mac OS X (10.6.4), 2gb RAM
  • Shane Ross Level 8 (42,795 points)

    What is the codec of footage you are working with?

  • Schneb Level 5 (4,940 points)

    Most times I use captured footage from my Canon HV20. When I use existing footage it is HDV1080i 60.

  • Shane Ross Level 8 (42,795 points)

    Try using ProRes sequence settings. 

     

    Are your settings currently HDV?

  • Schneb Level 5 (4,940 points)

    Yes, when I import my footage, the line is grey and not red and plays just fine.  However, if I export and use "Current Settings" the rendered file will come out double speed.  If I add an effect and it requires a rendering, the preview will render and double speed.  If I can figure out and fix what is doing this, my life will be a whole lot less stressful.

     

    BTW, the funny thing is, if I do NOT export using "current settings" but rather choose HDV 1080i60, it creates the new file just fine. :-/

  • Schneb Level 5 (4,940 points)

    OK, using your ProRes setting as an imputus, I went to my settings and made everything ProRes instead of HDV 1080i60.  The result was no doubling of the speed.  The footage imported with a green line, which meant I did not have to render it in order for it to play. So, this leads me to highly suspect the HDV codec.  Why it is acting this way, I do not know. But, for editing I think I will stick with ProRes.  Thanks for guiding the way toward an answer!