2 Replies Latest reply: Dec 12, 2012 11:33 PM by darbsivad
RuthK1234 Level 1 (0 points)

can't scroll and now the voice prompts are on....how do i go back to original settings?


iPod touch (4th generation)
  • King_Penguin Level 10 (120,051 points)

    Sounds like you have VoiceOver (one of the accessibility features) 'on'. Try triple-clicking the home button and see if that turns it off, and if it does you can then change what a triple-click does via Settings > General > Accessibility > Triple-Click Home.

     

    If that doesn't turn it off then you can either turn it off directly on the iPad (you need to use a tap-to-select and then double-tap to activate/type process and 3 fingered scrolling) to go into Settings > General > Accessibility and turn VoiceOver 'off', or you can do it by connecting to your computer's iTunes : http://support.apple.com/kb/HT4064

  • darbsivad Level 1 (0 points)

    Thank you!    Easy fix....   Triple-click the home button and VoiceOver is turned off.