Previous 1 2 3 Next 42 Replies Latest reply: Jan 22, 2015 9:38 PM by thisisstupid00 Go to original post
  • Electric Wolf Level 1 Level 1 (0 points)

    why do I need to upgrade to get this to compile?

  • nkalvi Level 1 Level 1 (0 points)

    You don't need to. Have you tried compiling the file I posted?

  • dipching Level 1 Level 1 (0 points)

    Thank you very much !

    It definitely works.

    But don't expect to use the apple remote control ... it doesn't work at all under this "modified" Front Row ...

    Someone could tell why ?

     

    Thanks

  • Aescleal Level 1 Level 1 (0 points)

    Umm!  Wow!  I followed this and it worked better than expected.  I've used the Enabler in the past, but only had marginal (good) experience with it.  But I have to admit, this time 'round it's way better.  Except for not starting FR with the remote, everything is good.  I'm running iTunes server from my NAS, and it's working awesome!

     

    Thanks for this.  Oh, and I'd hardly say it took 20 minutes.  More like 5 minutes.  But of course that isn't including setting up iTunes on my NAS with my music and playlists.  I never timed that part!

     

    Just start Frontrow from Applications, and the remote does the rest (with help from Remote Buddy of course).  And so far even Movie trailers is working.

     

    I'm gonna share this with everybody I know.  THANKS

  • worrow Level 1 Level 1 (0 points)

    Less than 5 minutes. More time to get to apple script than to create the script. for those wondering, if you don't like the icon that is there for the script right click on the original front row app and go to get info leave that open and right click on the scripted app you created and go to get info. now in the original application window the little icon in the top left, click on it so the icon is highlighted and command+c to copy (or right click and copy) then go to the scripted info window and click the crappy icon in top left so the icon is highlighted and command+v to paste (or right click paste. Congrats now you have a working script with the front row icon. Delete original app and rename your script to Front Row.

     

    Confirmed working for me on 10.8.5 white macbook mid 2010.

  • TabascoMan Level 1 Level 1 (5 points)

    I've tried everything. I'm on 10.9.2 and I have followed every step. I keep getting a "-10810" error even after compiling and saving the script and everything else.

     

    I'm just about ready to give up. I see hundreds of others who say FR works on Mavericks following these instructions. I've even tried Front Row Enabler and it doesn't work anymore.

     

    I have an AppleTV but I use that in my bedroom rather than the living room because all my movies are accessible via my computer and not through iTunes.

     

    Any help?

  • nessviewer Level 1 Level 1 (0 points)

    We would suggest to search for an alternative of Front Row and not to spend time by trying to get it running. Even if it would work now, then it will get more and more difficult with every new Mac OS X update.

  • jdworrow Level 1 Level 1 (0 points)

    Just wanted to let everyone know I have this working on OS X Yosemite. Still no link to your personal movies or music but trailers and top music and music videos works beautifully.

     

    Please note that I had to download a program to get the original files back in my system before the script would work. I have them if you want them.

  • jdworrow Level 1 Level 1 (0 points)

    Oh also note that you can play movies from front row, Make an Alias of the movies folder on your desktop.

     

    Click go and hold [option] and select Library

    Navigate to Application Support> Front Row> HOSTS

    Place your Movies Alias in the HOSTS folder

     

    Still playing with Music folder but think it is a failed endeavour.


    Cheers to the movies though

  • jdworrow Level 1 Level 1 (0 points)

    Here is everything anyone needs to repair Front Row in all Mac OS X's.

     

    https://www.dropbox.com/s/whhxv5sjcdrz355/Front%20Row%20Activator.dmg?dl=0

  • na345 Level 1 Level 1 (0 points)

    I still have Mountain Lion and I Front Row, but no video shows up, like I can see my videos but not iTunes trailers, which is basically why I want it. I tried using the code (replacing CoreServices with Applications because I don't have a CoreServices folder) and nothing happens with that link...

  • jdworrow Level 1 Level 1 (0 points)

    Just download it from my dropbox and reinstall right over the old one and then create the script. Something must be broken when it was upgraded /updated

     

    Let me know how it works out for you. There is a detailed Read Me inside the DMG

  • thisisstupid00 Level 1 Level 1 (5 points)

    I have OSX 10.9.5 running on two different machines and I have tried to get this to work.

     

    So far I can get FR to run, but it doesn't work 100% for movie trailers.

     

    I am most interested in using FR to see what new movies are on the horizon and nothing that I have ever seen is as quick and simple to use for this purpose than FR.  However, with the fix advertised here, I am only able to watch maybe 50% of the trailers.

     

    I can see the entirety of the current movie list, but when I select some trailers they won't load.  Still, others load fine and work as if I were back on 10.6.8 (best OSX I've used).  I am wondering if this has something to do with the encoding of the trailer by the movie houses...?  Do some encode their trailers that permit playback on FR and others not?

     

    -just wondering if any of you FR users can get all trailers showing up with this script?

     

    thanks

Previous 1 2 3 Next