0 Replies Latest reply: Dec 13, 2012 9:53 AM by Xylinafromva
Xylinafromva Level 1 (0 points)

Ihave tried everything that Apple has asked and it keeps giving me the same message. First I get this message

"An error has occdurred during installation assembly "Microsoft vc80.crt.type.win32"...verision "8.0.50727.4053" public key token=1fc8b3b9a1e18e3b" processor architecture="amd64" please refer to help and support for more information. HR result 0x8057054F


then i click ok and it backsup and reinstalls it and i get this message..."Service apple mobile device device failed to start. verified that you have sufficient privileges to start system services."



I have deleted everything itunes/apple on the laptop, i am the administrator and created another account on my computer that was administrator and i have ran the fix it tool, and have reinstalled apple itunes and still get the messages. i have deleted all virus protectors, took my firewall down. and still same errors. i just got an iphone 4 with no music and I cannot afford to pay for my music when i can just put it on there.


PLEASE HELP ME!!!! I am at the end of my witts with this thing.

iPhone 4S, Windows Vista