3 Replies Latest reply: Dec 18, 2012 9:20 AM by Winston Churchill
glenvdmerwe Level 1 Level 1 (0 points)

My Apple TV unit was updated and now cannot connect to wifi or network via cable. I have tried to restore via the remote & via usb and itunes but with no success....Can someone help!


Apple TV, Networking, Wifi
  • JMAbeshaus Level 1 Level 1 (35 points)

    I am not sure what you mean by no success when trying to restore. What is the error when you try to restore? Are you following Apple's instruction given for 1st generation or 2nd/3rd generation?

  • glenvdmerwe Level 1 Level 1 (0 points)

    Apple TV 3rd gen, I have managed to restore using iTunes 10, but could not get it to restore with iTunes 11. The restore places the latest version of 5.1.1 & os 6 on the Apple TV instead of the original factory software. Everything worked fine with the original software but since it has been updated it will not see any wireless networks or wired network.

    How can I get my network to be seen again?

  • Winston Churchill Level 10 Level 10 (85,580 points)

    You may well run into problems using an earlier version of iTunes if a later version has been used previously.

     

    To restore your Apple TV 3, get yourself a micro USB cable (sold separately), you can restore your Apple TV from iTunes:

     

    1. Remove ALL cables from Apple TV. (if you don't you will not see Apple TV in the iTunes Source list)
    2. Connect the micro USB cable to the Apple TV and to your computer.
    3. Reconnect the power cable (only for Apple TV 3)
    4. Open iTunes.
    5. Select your Apple TV in the Source list, and then click Restore.

     

    If when you choose restore you get a message that the device cannot be found, download the file below

     

    Apple TV Software Restore 5.1.1 (3rd generation)

     

    Then hold down the option key while choosing restore and select the downloaded file when prompted.